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1

 

1.0 INTRODUCTION

 

Welcome to FRAC-EXPLORE 2.0, a new computer software package for oil and gas exploration
using surface lineament and fracture analysis. FRAC-EXPLORE 2.0 provides a suite of tools for
analyzing the characteristics and patterns of surface lineaments and fractures, as well as other
surface geological features. These tools help identify priority areas of potential subsurface oil
and gas traps. The package can be used in a frontier basin to initially screen the priority locations
for further seismic and/or geochemical surveys. It can also be used in a mature basin to help
delineate additional oil and gas reservoirs.

The methodology and techniques incorporated in FRAC-EXPLORE 2.0 were developed from a
quantitative case study in Osage County, Oklahoma (Guo and Carroll 1995a). Researchers found
that subsurface oil and gas traps are associated with major surface lineaments both in position
and orientation. Furthermore, the traps appear to be associated with high surface fracture
density and frequency, high degree of orientation complications, as well as circular surface and
arcuate anomalies. A new methodology was later developed for oil and gas exploration using
remote sensing data and surface fracture analysis. For detailed discussions on methodology,
validity, and effectiveness, as well as on the limitations of using surface lineament and fracture
analysis for hydrocarbon exploration, please refer to the original reports or other related
publications (Guo and Carroll 1995a and 1995b, Guo et al. 1997a; Guo et al. 1997b; and Guo et al.
1997c).

This manual provides detailed instructions and examples on how to use FRAC-EXPLORE 2.0.
You do not need any expertise in geology or petroleum engineering to run this software, and to
create impressive graphic displays of geological features. However, you do need some
background in geology and/or petroleum engineering to effectively use FRAC-EXPLORE 2.0 for
generating prospects. 
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2.0 GETTING STARTED

 

2.1 System Requirements

 

The following hardware and software are required to install and run FRAC-EXPLORE 2.0:

 

¥

 

Any IBM-compatible microcomputer with an 80486 or higher microprocessor 

 

¥

 

A 3.5-inch disk drive

 

¥

 

A mouse or other suitable pointing device

 

¥

 

Microsoft Windows NT 3.51 or later, or Microsoft Windows 95 or later

 

¥

 

VGA or higher resolution screen supported by Microsoft Windows

 

¥

 

8 MB of RAM memory

 

¥

 

6 MB available hard disk space

 

¥

 

Screen resolution conÞgured to at least 800 

 

×

 

 600 pixels

NOTE: ConÞguring the virtual desktop size and screen resolution of your computer to
at least 800 x 600 pixels can normally be done by selecting appropriate options. See
Step 4 in Section 2.2 for details.

 

2.2 Installation

 

Follow these steps to install FRAC-EXPLORE 2.0:

1. Turn on the computer.

2. Start the Windows 95 program.

3. Close any application programs other than Windows 95.

4. Check the screen resolution to make sure that it is at least 800 

 

×

 

 600 pixels as follows:

a. Click on the 

 

Start

 

 button on Windows NT or Windows 95. 

b. Click on 

 

Settings

 

 and then click on 

 

Control Panel

 

.

c. Click on 

 

Display 

 

icon and then click on the 

 

Settings 

 

tab.

d. Configure the desktop area resolution to 800 

 

×

 

 600 pixels or higher, then click on 

 

OK

 

.

5. Insert FRAC-EXPLORE 2.0 distribution disk number 1 into your computerÕs 3.5-inch
disk drive.

NOTE: FRAC-EXPLORE 2.0 distribution media consist of three 3.5-inch disks. 
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6. Click on the 

 

Start

 

 button and then choose 

 

Run

 

.

NOTE: The software package is installed by running the 

 

Setup

 

 program located on
disk number 1. 

7. Type 

 

A:\setup

 

 and click on the 

 

OK

 

 button. 

NOTE: If your disk is in a drive other than 

 

A:

 

, replace 

 

A:

 

 with the appropriate drive
symbol. The 

 

Setup

 

 program will install FRAC-EXPLORE 2.0 from the distribution
disks onto your hard disk. The setup program will install FRAC-EXPLORE 2.0 into a
subdirectory 

 

c:\Program Files\FRAC-EXPLORE

 

. Users will have a chance to change
to a different subdirectory. 

8. Follow the prompts on the screen for installation.

9. Click on 

 

Start

 

, click on 

 

Programs

 

, select 

 

FRAC-EXPLORE

 

, and then click on 

 

FRAC-
EXPLORE

 

 to start FRAC-EXPLORE 2.0 and make sure that the program has been
installed. 

Before you can use FRAC-EXPLORE 2.0 to do analysis, you must enter some data that is
formatted according to Section 2.3 and Appendix A. If you wish just to learn the program at this
time, just skim Section 2.3 and Appendix A, then proceed to Section 3.

 

2.3 Data Formats

 

FRAC-EXPLORE 2.0 requires all input data in ASCII format. To prepare these data, complete
these general steps (use Appendix A for speciÞcs): 

 

IMPORTANT:

 

 All input data must be carefully and precisely prepared.

1. Select a study area on a geological map.

2. Select a rectangle to enclose the study area.

3. Establish a Cartesian coordinate system as follows:

a. Locate the origin (0,0) of the Cartesian coordinate system at the lower left-hand cor-
ner (with the rectangle in the first quadrant).

b. Measure the distance (in standard, metric, or other units) to the east along the x axis.

c. Measure the distance (in standard, metric, or metric units) to the north along the y
axis.

4. Obtain or access a digitizing program.
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NOTE: You may use a standalone program, such as Digitize, or a digitizer that is part
of a multifunction program, such as that from CorelDraw, GeoGraphix, and Logic
Group.

5. Digitize, format, and store the data for the base map (or index map) in an ASCII Þle
with a unique name. 

NOTE: The program calls this Þle the base-map (or index map) Þle. See Appendix A.1
for a full description, details on the desired Þle structure, and a sample data Þle for the
base map of Osage County, Oklahoma.

6. Digitize the linear surface features and store the data in an ASCII Þle with a unique
name.

NOTE: The program calls this Þle the lineament Þle. See Appendix A.2 for a full
description, details on the desired Þle structure, and an example of a sample data Þle
for the linear surface features of Osage County, Oklahoma.

7. Digitize the fracture surface features and store the data in an ASCII Þle with a unique
name.

NOTE: The program calls this Þle a fracture Þle. See Appendix A.3 for a full
description, details on the desired Þle structure, and a sample data Þle for the fracture
surface features of Osage County, Oklahoma.

8. Digitize the circular surface features and store the data in an ASCII Þle with a unique
name.

NOTE: The program calls this Þle the circular-feature Þle. See Appendix A.4 for a full
description, details on the desired Þle structure, and a sample data Þle for the circular
surface features of Osage County, Oklahoma.

9. Digitize the arcuate surface features and store the data in an ASCII Þle with a unique
name.

NOTE: The program calls this Þle the arcuate-feature Þle. See Appendix A.5 for a full
description, details on the desired Þle structure, and a sample data Þle for the circular
surface features of Osage County, Oklahoma.

10. Digitize the information for the township-grid, truncation, and sub-region Þles.
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NOTE: See Appendix A.6, A.7, and A.8 for full descriptions, details on the desired Þle
structures, and sample data Þles for such information applied to Osage County,
Oklahoma.

The sample data Þles for Osage County described and listed in Appendix A.1 through A.8 are
automatically installed along with the FRAC-EXPLORE 2.0 program.
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3.0 SCOPE OF FRAC-EXPLORE 2.0 

 

FRAC-EXPLORE 2.0 analyzes the characteristics and patterns of surface lineaments, fractures,
and other geological features for the purpose of identifying the locations of potential subsurface
oil and gas reservoirs. It offers six major options:

 

¥

 

Display of Surface Linear and Curvilinear Features

 

¥

 

Rose Diagram Analysis of Surface Linear Features

 

¥

 

Density Analysis of Surface Linear Features

 

¥

 

Frequency Analysis of Surface Linear Features

 

¥

 

Orientation Analysis of Surface Linear Features

 

¥

 

Anomaly IdentiÞcations and Priority Ranking

Use this table to select the options that you want.

 

If You Need to 

Then Choose
This Option, in
This Chapter

 

Graphically display surface lineaments, fractures, circular, and arcuate 
features to check and validate input data for subsequent analyses. 
NOTE: A basemap data Þle must be created before you can select this 
option. All surface features, particularly surface lineaments and fractures, 
must be successfully displayed to ensure the success of further analysis.

Display of 
Surface Linear 
and Curvilinear 
Features, 
Chapter 4

Generate rose diagrams of linear surface features, including:

 

¥

 

A single rose diagram based on length or frequency for linear features in
a whole region

 

¥

 

A rose diagram for the linear features in an arbitrary subregion or a
given township 

 

¥

 

Multiple rose diagrams township by township for a region, or section
by section for an individual township

Rose Diagram 
Analysis of 
Surface Linear 
Features, 
Chapter 5

Analyze the density of linear surface features, where density is the total 
fracture or lineament length per unit area. This option supplies three tools: 

 

¥

 

Tool 1 calculates density values section by section for a region

 

¥

 

Tool 2 calculates and displays a graphic of density values for a township

 

¥

 

Tool 3 statistically analyzes and graphically displays the density values
for identifying anomalous areas of potential subsurface oil and gas traps

Density 
Analysis of 
Surface Linear 
Features, 
Chapter 6
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Analyze the frequency of linear surface features, where frequency is the
total number of fractures or lineaments per unit area. This option supplies
three tools: 

 

¥

 

Tool 1 calculates frequency values section by section for a region

 

¥

 

Tool 2 calculates and visually displays the frequency values for a
township

 

¥

 

Tool 3 statistically analyzes and graphically displays frequency values
for identifying anomalous areas of potential subsurface oil and gas traps

Frequency 
Analysis of 
Surface Linear 
Features, 
Chapter 7

Analyze the orientation complications of linear surface features, where
orientation complication is the degree that linear surface features converge
in orientation. An orientation complication value is the percentage of total
orientation classes in which linear surface features are found. An orientation
class number shows how many subgroups are used to generate a rose
diagram.
EXAMPLE: An orientation class of 18 means that the orientations of linear 
surface features fall into 18 subgroups based on their orientations, each 
covering 10 degrees. 
This option supplies three tools: 

 

¥

 

Tool 1 calculates orientation complication values section by section for a
region

 

¥

 

Tool 2 calculates and visually displays the orientation complication
values for a given township

 

¥

 

Tool 3 statistically analyzes and graphically displays orientation
complication values for identifying anomalous areas of potential
subsurface oil and gas reservoirs

Orientation 
Analysis of 
Surface Linear 
Features, 
Chapter 8

Integrate density, frequency, and orientation analysis of surface fractures 

with major surface lineaments, and circular and arcuate features for 

identifying and ranking areas of potential subsurface oil and gas reservoirs. 

The option supplies two tools:

 

¥

 

Statistical analysis tool

 

 for selecting proper density, frequency, and
orientation complication cutoff values to identify anomalous areas

 

¥

 

Graphic display tools

 

 for ranking the relative signiÞcance of anomalous
areas, plus their relation to major surface lineaments, and circular and
arcuate features 

NOTE: Before using these tools, you Þrst must do a Density, Frequency, 

and/or Orientation Analysis.

Anomaly 
IdentiÞcations 
and Priority 
Ranking, 
Chapter 9
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4.0 DISPLAY OF SURFACE LINEAR AND 
CURVILINEAR FEATURES

 

Section 4.1 presents detailed instructions on how to use FRAC-EXPLORE 2.0 for displaying
surface lineaments, fractures, circular, and arcuate features. Section 4.2 provides four examples
of applications.

NOTE: Knowledge of Windows NT or Windows 95 conventions, such as how to open
and close screens, or bring a window to the front of the screen, is necessary for using
this program. Study the appropriate manual if you are not sure of how to complete
these tasks.

 

4.1 How to Fill in the Input Form for Display of Surface Linear and 
Curvilinear Features

 

1. Click on 

 

Start

 

, click on 

 

Programs

 

, select 

 

FRAC-EXPLORE

 

, and then click on 

 

FRAC-
EXPLORE

 

 to start FRAC-EXPLORE 2.0. 

NOTE: The front screen of the program is shown in Figure 4Ð1. 

Figure 4Ð1 Front screen of FRAC-EXPLORE 2.0  
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2. Click on the 

 

Continue

 

 button to see the Main Menu containing six options (see Fig. 4Ð
2). 

NOTE: To return to the previous screen at the Main Menu, click on the

 

 

 

Back

 

 button. To
exit from the program at the Main Menu, click on the 

 

Exit

 

 button. 

3. Click on the checkbox for the Þrst option, 

 

Display of Surface Linear and Curvilinear
Features

 

.

4. Click on the 

 

Continue

 

 button to display the Input Form for Surface Feature Display
(see Fig. 4-3). 

NOTES: There are two menu bar options: 

 

File

 

 and 

 

View

File

 

 menu contains three submenus: 

 

¥

 

Open

 

 for opening input data Þles 

 

¥

 

Print

 

 

 

for printing the input form to a default printer

 

¥ Exit for exiting from the program 

View menu contains three submenus: 

¥ Region for displaying surface features in a whole study area

¥ Subregion for displaying surface features on a subarea within the study area 

¥ Township for displaying surface features in a selected township within a 
study area

Figure 4Ð2 Main menu of FRAC-EXPLORE 2.0  
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5. Click on any checkbox or combination of checkboxes to select the types of surface fea-
tures you want to display. 

NOTE: After you select what you want to display, the program will prompt you with
one or more text boxes on the right-hand side of the input form asking for the
corresponding input data Þle. A generic drive and Þle name extension, C:\*.dat, will
appear by each box checked.

6. Click on a text box on the right-hand side of the input form. (Clicking on a text box sets
the focus for entering the input data Þle name for base map data or other input data
Þles as needed.) 

7. Enter the appropriate input Þle name using either method:

¥ Pull down the File menu and select the Open option. Then go to the subdirectory
where the appropriate input Þle is located and then click on the desired input Þle
(i.e., Basemap.dat). 

¥ Type in the directory path and Þle name of the input Þle in the text box.

Figure 4Ð3 The input form for displaying surface features 
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NOTES: 
The input form may look different if a different option in the View menu is chosen.

There is a checkbox on the form for Filter Linear Features Based on Orientation. The
default values of a minimum 0 and a maximum 180 are equivalent to no Þltering.
Detailed instructions on using this tool are in the next example (see Example 4Ð2).

8. Repeat steps 6 and 7 as many times as necessary to enter input Þles for all the check-
boxes for the features you wish to display.

4.2 Examples of How to Display Surface Lineaments, Fractures, 
and Circular and Arcuate Features

EXAMPLE 4–1 Display the surface lineaments, fractures, and circular and 
arcuate features in Osage County, Oklahoma, with no 
orientation filtering.

This example asks you to display all four types of surface features in Osage County, Oklahoma.
The input form happens to be the default form as shown in Figure 4Ð3. 

1. Go to the default Input Form for Surface Feature Display (see Section 4.1, Steps 1Ð4). 

2. Click on the Þrst four checkboxes of the input form to display surface lineaments, frac-
tures, circular, and arcuate features.

NOTES: Leave unchecked the Þfth checkbox for orientation Þltering of linear features.
As you select what to display, the program will prompt you with text boxes on the
right-hand side of the input form asking for the corresponding input data Þles. 

3. Click on the Þrst text box on the right-hand side of the input form. (Clicking on a text
box sets the focus for entering an input data Þle name.) 

4. Click on the File menu and choose Open. (The program will prompt you with a stan-
dard open-Þle dialog box.) 

5. Go to the subdirectory c:\Program Files\FRAC-EXPLORE (or the subdirectory you
selected during software installation) and then click on the base map data Þle,
Basemap.dat.

6. Click on the Open button of the open dialog box to input the Þle name.

NOTE: You may also enter an input data Þle by typing c:\Program Files\FRAC-
EXPLORE\Basemap.dat directly into the text box. All the input data Þles installed
with the program are stored in c:\Program Files\FRAC-EXPLORE as default.

7. Follow a similar procedure (Steps 3 through 6) to enter the input data Þles listed in the
following table (Fig. 4Ð4 shows the Þnished input form): 
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8. Click on the Start button to display the graphics. (See Fig. 4Ð5, which shows the sur-
face lineaments, fractures, and circular and arcuate features, as well as the base map in
Osage County, Oklahoma.) 

NOTE: You can output this graphics into a bit map Þle by clicking on the File menu on
this new graphics form (see Fig. 4Ð5) and then choosing Save Graphics in the File
menu and typing a unique Þle name with the .bmp extension. Then close this graphics
form by clicking on the File menu and choosing Close. If you wish to look at the
graphic Þle at a later date, you can use Microsoft Word, Microsoft Paintbrush, or any
number of different graphics programs that are able to read bmp Þles.

If This Appears on the Input Form Then Enter This Data File Name

Display Surface Major Lineaments Lineamt.dat

Display Surface Fracture Traces Fracture.dat

Display Surface Circular Features Circular.dat

Display Surface Arcuate Features Arcuate.dat

Figure 4Ð4 Finished input form for Example 4Ð1 
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EXAMPLE 4–2 Display the northeast-trending surface fractures (N20°E to 
N75°E) in Osage County, Oklahoma.

This example asks you to display only those surface fractures with orientations between N20°E
and N75°E in Osage County, Oklahoma. 

1. Follow Steps 1 through 4 in Section 4Ð1 to locate the default Input Form for Surface
Feature Display. 

2. Click on the second checkbox for Display Surface Fracture Traces.

3. Click on the Þfth checkbox for Filter Linear Features Based on Orientation. 

4. Follow Steps 3 through 6 of the procedure in Example 4Ð1 to enter into the appropri-
ate text boxes the following two Þles only:

¥ Input Þle for Base Map Data called Basemap.dat 

¥ Input Þle for Display Surface Fracture Traces called Fracture.dat 

5. Click on the box beside Min. and type 15; click on the box beside Max. and type 70. 

Figure 4Ð5 Surface features in Osage County, Oklahoma 
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NOTE: In FRAC-EXPLORE 2.0, fracture orientation is expressed in a radial coordinate
system, where 0° designates east, 90° north, and 180° west. Therefore, N20°E is
equivalent to 70° and N75°E is equivalent to 15°, and the input value for the minimum
will be 15 and the maximum 70. See Figure 4Ð6 for the completed input form for this
example. 

6. Click on the Start button to display the northeast-trending surface fractures in Osage
County, Oklahoma, as shown in Figure 4Ð7. 

NOTE: Again, you can output this graphic into a bit map Þle by clicking on the File
menu on this graphics form (see Fig. 4Ð7) and choosing Save Graphics in the File
menu. Then assign a unique Þle name with the extension .bmp. To close this graphics
form, click on the File menu and choose Close. If you wish to look at the graphic Þle at
a later date, you can use Microsoft Word, Microsoft Paintbrush, or any number of
different graphics programs that are able to read bmp Þles.

WARNING: If you do not assign a new Þle name before saving (and just hit return),
you may write over an existing data Þle.

Figure 4Ð6 Finished input form for Example 4Ð2 
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EXAMPLE 4–3 Display the surface lineaments, fractures, circular and arcuate 
features in a arbitrarily defined subarea in Osage County, 
Oklahoma, with no orientation filtering. 

This example is identical to Example 4.1 except that only those surface features within a
arbitrarily deÞned subarea in Osage County will be displayed. Steps 1 and 3 are described in
detail in Example 4Ð1.

1. Go to the default Input Form for Surface Feature Display. 

2. Open the View menu and click on the Sub-Region item.

NOTE: The input form changes slightly at the lower part of the form with an additional
request for inputting the subregion data Þle name. 

3. Click on the Þrst four checkboxes.

Figure 4Ð7 Northeast-trending surface fractures in Osage County, Oklahoma 
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4. Click on the text box and enter the data Þle name for that option. Repeat this step until
all the Þle names have been entered into the text boxes.

NOTE: The subregion data Þle for this example is named Subreg.dat and is located in
the directory c:\Program Files\FRAC-EXPLORE. For more information on how to
prepare a subregion data Þle, please refer to Appendix A.8. See Figure 4Ð8 for the
Þnished input form. 

5. Click on the Start button to see a graphics form displaying the surface features in a
subregion in Osage County, Oklahoma, as shown in Figure 4Ð9. 

NOTE: You can save this graphics into a bit map Þle by clicking on the File menu on
this new graphics form, choosing Save Graphics in the File menu and typing in a
unique Þle name with the .bmp extension. To close this graphics form, click on the ÒXÓ
shaped button on the upper right-hand corner of the window, or click on the File menu
and choose Close.

Figure 4Ð8 Finished input form for Example 4Ð3 
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EXAMPLE 4–4: Display the surface lineaments, fractures, circular and arcuate 
features in an individual township (R6E T26N) in Osage County, 
Oklahoma, with no orientation filtering. 

This example asks you to display only those surface features in a given township in Osage
County, Oklahoma. (Step 1 is detailed in Section 4.1, and Step 3 is detailed in Example 4Ð1 of this
section, Steps 2 through 7.)

1. Go to the default input form. 

2. Open the View menu and click on the Township submenu.

NOTE: The input form changes slightly with an added request to input the township
grid data Þle name and range and township names for the given township.

3. Click on the Þrst four checkboxes and enter the data Þle names for those options (same
as Step 4 in Example 4Ð3).

NOTE: The township-grid data Þle for this example is named Subgrid.dat. 

Figure 4Ð9 Surface features in a sub-region in Osage County, Oklahoma 
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4. Type into the range text box the value R6E.

5. Type into the township text box T26N. 

NOTE: For more information on range and township names, and on how to prepare a
township-grid data Þle, please refer to Appendix A.6. See Figure 4Ð10 for the Þnished
input form. 

6. Click on the Start button to see a graphics form displaying the surface features in the
township of R6E T26N in Osage County, Oklahoma, as shown in Figure 4Ð11. 

NOTE: You can save this graphics into a bit map Þle by clicking on the File menu on
this New Graphics Form and then choosing Save Graphics in the File menu and
typing in a unique Þle name with the .bmp extension. To close this graphics form, click
on the File menu and choose Close.

Once you can successfully display these linear and curvilinear surface features using FRAC-
EXPLORE 2.0, you are ready to perform more sophisticated analyses.

Figure 4Ð10 The Þnished input form for Example 4Ð4 
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Figure 4Ð11 Surface features in the Township of R6E T26N in Osage County, Oklahoma 
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5.0 ROSE DIAGRAM ANALYSIS OF SURFACE 
LINEAR FEATURES

A rose diagram is one of the most effective tools for analyzing orientation data. Rose diagram
analysis is essential to the geological interpretation of the signiÞcance of surface lineaments and
fractures for oil and gas exploration. Section 5.1 presents detailed instructions on how to use
FRAC-EXPLORE 2.0 to generate various types of rose diagrams of surface lineaments and
fractures. Section 5.2 provides Þve examples.

5.1 How to Find the Input Form for Displaying Rose Diagrams

1. Click on Start, click on Programs, select FRAC-EXPLORE, and then click on FRAC-
EXPLORE to start FRAC-EXPLORE 2.0. 

2. Click on the Continue button on the front screen (see Fig. 4Ð1) to get into the Main
Menu (see Fig. 4Ð2). 

3. Click on the second option, Rose Diagram Analysis of Linear Surface Features. 

4. Click on the Continue button on the Main Menu, to enter the Rose Diagrams Menu, as
shown in Figure 5Ð1. 

5. Click on the checkbox for one of the Þve different types of rose diagrams:

¥ A single rose diagram for linear features in a study area

¥ A single rose diagram and a location index map for linear features in a subregion
of a study area

¥ A single rose diagram and a location index map for linear features in a given
township in a study area

¥ Multiple rose diagrams township by township in a study area

¥ Multiple rose diagrams section by section within a township in a study area

6. Click on the Continue button to display the diagram(s).

The capabilities of each tool are explored in the following examples.
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5.2 Examples of How to Display Rose Diagrams

EXAMPLE 5–1 Generate a rose diagram of the surface fractures in Osage 
County, Oklahoma.

1. Click on the checkbox for the Þrst option on the Rose Diagrams Menu, A Single Rose
Diagram for Linear Features in a Region (see Fig. 5Ð1).

2. Click on the Continue button. 

NOTES: 
You will see the input form for generating a single rose diagram for linear features in a
study area (see Fig. 5Ð2). 

The Input Form in Figure 5Ð2 has six menus on the menu bar. Use the following table
to review the menu options.

Figure 5Ð1 Rose diagrams menu of FRAC-EXPLORE 2.0  
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If You Wish to

Then Choose 

This Menu

Open input data Þles, print the input form, or exit from the program File 

Select from 16 different colors for the rose diagram and/or its background 

NOTE: See Appendix B for a list of colors and their numbers.

Color 

Choose whether rose diagram is generated based on the length or frequency 

of linear features.

NOTE: You can also select the feature by clicking on the appropriate options 

on the input form.

Type

Choose whether one, two, or no grid is generated with a rose diagram.

NOTE: You can also access this feature by clicking on the appropriate 

checkboxes on the input form.

Grid 

Figure 5Ð2 Input form for generating a single rose diagram for linear features in a study
area 
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NOTE: In this example, you may use all the default values and selections for color,
type, grid, class, and size. However, you do need to enter the fracture data Þle,
Fracture.dat, in the subdirectory c:\Program Files\FRAC-EXPLORE (or the
subdirectory you selected during software installation). 

3. Click on the Open submenu in the File menu and select the fracture data Þle (or click
on the text box and type c:\Program Files\FRAC-EXPLORE\Fracture.dat). 

NOTE: The Þnished input form is shown in Figure 5Ð3.  

Choose a value for entering the number of classes to be used in generating a 

rose diagram. A class number is the number of orientation groups in a rose 

diagram. A class number of 18 means that 18 subgroups are used in 

producing a rose diagram, each of which covers 10°.

NOTE: You may also enter this number on the input form directly from a 

keyboard.

Class

Select the relative size of a rose diagram. 

NOTE: This value may also be entered from a keyboard.

Size

Figure 5Ð3 Finished input form for Example 5Ð1 
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4. Click on the Start button to see a rose diagram for the surface fractures in Osage
County, Oklahoma, as displayed in Figure 5Ð4.

NOTE: To save the rose diagram into a bit map Þle, click on Save Graphics in the File
menu and type a unique Þle name with the .bmp extension. Next, exit from this
graphic by clicking on Close in the File menu. Then, click on the Back button to return
to the Rose Diagrams Menu or on the Exit button to exit the program.

EXAMPLE 5–2 Generate a rose diagram of those surface fractures in an 
arbitrarily defined subregion in Osage County, Oklahoma. 
The subregion data file is Subreg.dat located in the 
subdirectory c:\Program Files\FRAC-EXPLORE or the 
subdirectory you selected during software installation.

1. Start from the Rose Diagrams Menu (see Fig. 5Ð1). 

2. Click on the checkbox for the second option, A Single Rose Diagram for Linear Fea-
tures in a Sub-Region.

Figure 5Ð4 Rose diagram of the surface fractures in Osage County, Oklahoma 
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3. Click on the Continue button. 

NOTES: 
You will see the input form for generating a single rose diagram with a location index
map for linear features within an arbitrarily deÞned subregion in a study area. This
input form is shown in Figure 5Ð5. 

On Figure 5Ð5 there are Þve items on the menu bar, including File, Color, Type, Grid,
and Class. Please refer to Example 5Ð1 for how to use these menus. 

The second input form is different from the input form for the Þrst option in the Rose
Diagrams Menu (in Fig. 5Ð2) because it requires three input data Þles: 

¥ A fracture data Þle (called Fracture.dat in this example)

¥ An index-map data Þle (called Basemap.dat in this example)

¥ A subregion data Þle (called Subreg.dat in this example)

Figure 5Ð5 Input form for generating a single rose diagram for linear features in a sub-
region of a study area 
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The example data Þles are located in the subdirectory c:\Program Files\FRAC-
EXPLORE or the subdirectory you selected during software installation. 

4. Click on the Open submenu in the File menu and select the appropriate data Þle (or
click on the text box and type the appropriate data Þle name).

NOTE: Figure 5Ð6 is a copy of the Þnished input form. 

5. Click on the Start button to generate an index map and a rose diagram.

NOTES: 
An index map will be generated at the right upper part of a new graphics form
indicating the relative location of the subregion in Osage County, Oklahoma, and a rose
diagram in the lower left part of the graphics form for those surface fractures within
the subregion. Figure 5Ð7 shows the output. 

Figure 5Ð6 Finished input form for Example 5Ð2 
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To save the graphics into a bit map Þle, click on Save Graphics in the File menu and
type a unique Þle name with the .bmp extension. Next, exit from this graphics form by
clicking on Close in the File menu. Then, click on the Back button to return to the Rose
Diagrams Menu or the Exit button to exit from the program.

EXAMPLE 5–3 Generate a rose diagram for the surface fractures within a given 
township (R6E T26N) in Osage County, Oklahoma.

1. Go to the Rose Diagrams Menu (see Section 5.1 and Fig. 5Ð1). 

2. Select the third option, A Single Rose Diagram for Linear Features in a Township.

3. Click on the Continue button. 

NOTES: 
The screen will display the input form (see Fig. 5Ð8) for generating a single rose
diagram with a location index map for linear features within a given township in a
study area. 

Figure 5Ð7 Rose diagram of the surface fractures in a sub-region in Osage County,
Oklahoma 
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The input form for this option is very similar to that of the previous option discussed in
Example 5Ð2. Both have Þve items on the menu bar including File, Color, Type, Grid,
and Class, and require three input data Þles. Please refer to Example 5Ð1 for
instruction on using these menus.

The three input data Þles required for this option include:

¥ A fracture data Þle (in this example called Fracture.dat)

¥ An index-map data Þle (in this example called Basemap.dat)

¥ A township-grid data Þle (in this example called Subgrid.dat)

The example data Þles are in the subdirectory c:\Program Files\FRAC-EXPLORE or
the subdirectory you selected during software installation. 

4. Enter the data Þle names (see Example 5Ð1 for details) either from the File menu or
from the keyboard. 

5. Enter the range and township names. (For this example, enter R6E as the range name
and T26N as the township name.) 

NOTE: Figure 5Ð9 shows a copy of the Þnished input form.

Figure 5Ð8 Input form for generating a single rose diagram for linear features in a
township 
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6. Click on the Start button on the form to generate the index map and a rose diagram.

NOTES: 
An index map appears at the right upper part of a new graphics form indicating the
relative location of the township R6E T26N in Osage County, Oklahoma, and a rose
diagram appears in the lower left part of the graphics form for those surface fractures
within that township. Figure 5Ð10 shows the Þnal output. 

To save the graphics into a bit map Þle, click on Save Graphics in the File menu and
type a unique Þle name with the .bmp extension. Then click on Close in the File menu
to exit from this graphics form. Finally, click on the Back button to return to the Rose
Diagrams Menu or the Exit button to exit the program.

Figure 5Ð9 The Þnished input form for Example 5Ð3 
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EXAMPLE 5–4 Generate multiple rose diagrams township by township for the 
surface fractures in Osage County, Oklahoma.

1. Go to the Rose Diagrams Menu (see Fig. 5Ð1 and Example 5Ð1). 

2. Select the fourth option, Multiple Rose Diagrams Township by Township in a
Region.

3. Click on the Continue button. 

NOTES: 
You will see the input form (see Fig. 5Ð11) for generating multiple rose diagrams
township by township for linear features in a study area.

The input form for this option is almost identical to that of the previous option (the
third option) discussed in Example 5Ð3. The difference is that in this option you do not
need to enter range and township names because this option will generate a rose
diagram for each township in a study area. 

Please refer to Example 5Ð1 for instruction on using the Þve menus on the menu bar
including File, Color, Type, Grid, and Class. 

Figure 5Ð10 Rose diagram of the surface fractures in the Township of R6E T26N in Osage
County, Oklahoma 
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The three input data Þles required for this option include:

¥ A fracture data Þle (in this example called Fracture.dat)

¥ An index-map data Þle (in this example called Basemap.dat)

¥ A township-grid data Þle (in this example called Subgrid.dat)

The example data Þles are in the subdirectory c:\Program Files\FRAC-EXPLORE or
the subdirectory you selected during software installation. 

4. Enter the data Þle names (see Example 5Ð1 for details) either by using the File menu, or
by clicking on the text box and typing in the directory and Þle name from the key-
board. 

NOTE: Figure 5Ð12 shows a copy of the Þnished input form.

Figure 5Ð11 Input form for generating multiple rose diagrams township by township in a
study area 
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5. Click on the Start button on the form to generate the rose diagrams for the surface frac-
tures in each township in Osage County, Oklahoma. 

NOTES: 

In all, 71 rose diagrams will be produced. Figure 5Ð13 shows the Þnal output. 

To save the graphics into a bit map Þle, click on Save Graphics in the File menu and
type in a unique Þle name with the .bmp extension. Then exit from this graphics form
by clicking on Close in the File menu. Finally click on the Back button to return to the
Rose Diagrams Menu or on the Exit button to exit the program.

Figure 5Ð12 Finished input form for Example 5Ð4 
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EXAMPLE 5–5 Generate multiple rose diagrams section by section for the 
surface fractures within a given township (R6E T26N) in Osage 
County, Oklahoma.

1. Go to the Rose Diagrams Menu (see Section 5.1, Fig. 5Ð1). 

2. Select the Þfth option, Multiple Rose Diagrams Section by Section Within a Town-
ship.

3. Click on the Continue button. 

NOTES: 
You will see the input form (see Fig. 5Ð14) for generating multiple rose diagrams
section by section for linear features in a township.

Figure 5Ð13 The multiple rose diagrams township by township for the surface fractures in
Osage County, Oklahoma 
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The input form for this Þfth option is almost identical to that of the third option
discussed in Example 5Ð3 for generating a single rose diagram in a given township.
However, this option produces a rose diagram in all 36 sections in an individual
township. Also, both have the same menu bar items and require three input data Þles:

¥ A fracture data Þle (in this example called Fracture.dat,)

¥ An index-map data Þle (in this example called Basemap.dat)

¥ A township-grid data Þle (in this example called Subgrid.dat)

The example data Þles are in the subdirectory c:\Program Files\FRAC-EXPLORE or
the subdirectory you selected during software installation. 

4. Enter the data Þle names (see Example 5Ð1 for details) either using the File menu or
from the keyboard. 

5. Enter the range and township names. (For this example, enter R6E as the range name
and T26N as the township name.) 

NOTE: The Þnished input form should be the same as that shown in Figure 5Ð9. 

Figure 5Ð14 The input form for generating multiple rose diagrams section by section for
linear features in a township 
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6. Click on the Start button on the form to generate a rose diagram for the surface frac-
tures in each of the 36 sections of the township R6E T26N in Osage County. 

NOTE: Figure 5Ð15 shows the Þnal output. To save the graphics into a bit map Þle, click
on Save Graphics in the File menu and type a unique Þle name with the .bmp
extension. Then exit from this graphics form by clicking on Close in the File menu.
Click on the Back button to return to the Rose Diagrams Menu or the Exit button to
exit the program.

In the following sections, the capabilities of FRAC-EXPLORE 2.0 for performing more
quantitative analysis of surface features are discussed.

Figure 5Ð15 The multiple rose diagrams for the surface fractures in the Township of R6E
T26N in Osage County, Oklahoma 
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6.0 DENSITY ANALYSIS OF SURFACE 
LINEAR FEATURES

DeÞned as the total length of fractures per unit area, surface fracture density is a strong indicator
of fracturing intensity. Since fracturing intensity, in most cases, is directly related to surface and/
or subsurface structural complications, surface fracture density becomes an indicator for
subsurface oil and gas traps. 

6.1 How to Go to the Surface Fracture Density Analysis Menu

This section and the next describe how to use surface fracture density analysis for identifying
anomalous areas as potential locations of subsurface oil and gas reservoirs. Two residual analysis
techniques are discussed: local and global residual analysis. The local residual analysis is
designed for analyzing surface fractures in a region with multiple and complex surface lithology
controls. The global residual analysis, on the other hand, may be more appropriate for analyzing
surface fractures in regions of relatively uniform surface lithology. 

1. Click on Start, click on Programs, select FRAC-EXPLORE, and then click on FRAC-
EXPLORE to start FRAC-EXPLORE 2.0. 

2. Click on the Continue button on the front screen to go to the Main Menu (see Fig. 4Ð2). 

3. Click on the checkbox of the third option, Density Analysis of Surface Linear Fea-
tures.

4. Click on the Continue button on the Main Menu to go to the Density Analysis Menu,
as shown in Figure 6Ð1.

NOTES:
FRAC-EXPLORE 2.0 provides three options (or tools) for analyzing surface fracture
density: 

Option 1 calculates the surface fracture density values section by section in a study
area. The calculated density distribution is stored in a data Þle for later analysis. 

Option 2 calculates the surface fracture density values section by section in an
individual township. It also graphically displays the calculated density distribution in
the township. 

Option 3 performs a statistical and a residual analysis on the calculated surface fracture
density data and graphically displays and ranks the anomalous areas of potential
subsurface oil and gas reservoirs. 

The use of these three options (or tools) is explained in Section 6.2.
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6.2 Examples of Surface Fracture Density Analysis

EXAMPLE 6–1 Calculate the surface fracture density distribution in Osage 
County, Oklahoma.

1. Select the Þrst option on the Density Analysis Menu, Calculation of Density Distribu-
tion of Surface Linear Features (see Fig. 6Ð1).

2. Click on the Continue button to go to the input form for calculating the density distri-
bution of linear features in a study area (see Fig. 6Ð2).

NOTES: 
The only menu bar item is the File menu, which offers three submenus:

¥ Open for opening input data Þles

¥ Print for printing this input form to a printer

¥ Exit for exiting from this input form

Figure 6Ð1 The density analysis menu of FRAC-EXPLORE 2.0  
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Within this input form, you are required to enter the Þle names for:

¥ Three input data Þles: 

- Surface fracture data (in this example Fracture.dat in subdirectory
c:\Program Files\FRAC-EXPLORE or the subdirectory selected during
software installation) 

- Township grid data (in this example Subgrid.dat in subdirectory c:\Program
Files\FRAC-EXPLORE or the subdirectory selected during software
installation)

- Truncation data (in this example Truncate.dat in subdirectory c:\Program
Files\FRAC-EXPLORE or the subdirectory selected during software
installation)

¥ One output data Þle name with a preferred extension .den. This Þle will be
created and formatted to contain the calculated density distribution data. 

¥ Two scale factors: 

- Measurement scale factorÑdetermined as the number of feet that a unit
measurement length represents in the coordinate system you established
during input data digitization

- Area scale factorÑthe area unit to be used in density calculation. An area
scale factor of 1 indicates that the density values have a unit of feet per unit
square feet

Figure 6Ð2 The input form for calculating the density distribution of linear features in a
study area 
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3. Enter the input data Þles by clicking on Open in the File menu or directly typing from
a keyboard into the corresponding text boxes. 

4. Click on the text box and type in the output data Þle name as c:\Program Files\FRAC-
EXPLORE\Osage.den. 

5. Enter the measurement scale factor as 3105.88.

NOTE: Because centimeter was used during the surface fracture digitization process in
Osage County, Oklahoma, and it was estimated that one centimeter approximately
represents 3105.88 feet, the measurement scale factor in this example is entered as
3105.88. 

6. Enter the area scale factor as 10000.

NOTE: The area scale factor is entered as 10000, which indicates that density unit will
be feet per 100 x 100 square feet. The Þnished input form is shown in Figure 6Ð3. 

Figure 6Ð3 The Þnished input form for calculating the density distribution of the surface
fractures in Osage County, Oklahoma 
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7. Click on the Start button on the input form to start the program. 

IMPORTANT: Due to extensive calculations, it may take as long as 11 minutes for a
Pentium Pro 200 computer to complete all the calculations involved in this example.
The program is Þnished when the message ÒPlease Wait!!!Ó disappears. The surface
density values section by section for the whole Osage County, Oklahoma, are
calculated and stored in c:\Program Files\FRAC-EXPLORE\Osage.den. 

8. Click on the Back button to return to the Density Analysis Menu or the Exit button to
exit the program.

EXAMPLE 6–2 Calculate and visually display the surface fracture density 
distribution in an individual township (R6E T26N) in Osage 
County, Oklahoma.

1. Go to the Density Analysis Menu (per Section 6.1 and Fig. 6Ð1). 

2. Select the second option, Calculation and Display of Density Distribution in a Town-
ship, then click on the Continue button to go to the input form (see Fig. 6Ð4).

Figure 6Ð4 Input form for calculating and displaying the density distribution of surface
linear features in a township 
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NOTES:
The only menu bar item is the File menu, which offers three submenus:

¥ Open for opening input data Þles

¥ Print for printing this input form to a printer

¥ Exit for exiting from this input form

Within the Input Form for Density Calculation and Display in a Township, you are
required to enter the Þle names for:

¥ Three input data Þles: 

- Surface fracture data (in this example Fracture.dat in subdirectory
c:\Program Files\FRAC-EXPLORE or the subdirectory you selected during
software installation) 

- Base map (or index map) data (in this example Basemap.dat in subdirectory
c:\Program Files\FRAC-EXPLORE or the subdirectory you selected during
software installation)

- Township grid data (in this example Subgrid.dat in subdirectory c:\Program
Files\FRAC-EXPLORE or the subdirectory you selected during software
installation)

¥ One output data Þle containing the calculated density distribution data with a
preferred extension .den 

¥ Two scale factors: 

- Measurement scale factorÑdetermined as the number of feet that a unit
measurement length represents in the coordinate system you established
during input data digitization

- Area scale factorÑthe area unit to be used in density calculation. An area
scale factor of 1 indicates that the density values have a unit of feet per unit
square feet

¥ Names for range and township

For more information on the preparation and formats of these data Þles, please refer to
Section 2 and Appendix A. 

3. Enter the input data Þles by clicking on Open in the File menu or directly typing from
a keyboard into the corresponding text boxes. 

4. Click on the text box and type in the output data Þle name as c:\Program Files\FRAC-
EXPLORE\Osage1.den. 

5. Enter the measurement scale factor as 3105.88.
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NOTE: The same values for the measurement and area scale factors as determined in
Example 6Ð1 are used here. 

6. Enter the area scale factor as 10000.

7. Enter the range name as R6E.

8. Enter the township name as T26N.

NOTE: The Þnished input form is displayed in Figure 6Ð5. 

9. Click on the Start button on the input form to start the program. 

NOTES:
The surface density values are calculated and graphically displayed section by section
for the surface fractures in the township of R6E T26N in Osage County, Oklahoma.
Figure 6Ð6 shows the Þnal output screen. The calculated density distribution for the
given township is also stored in c:\Program Files\FRAC-EXPLORE\Osage1.den. 

Figure 6Ð5 Finished input form for Example 6Ð2 
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To save the screen graphics into a bit map Þle, click on Save Graphics in the File menu
and type a unique Þle name with the .bmp extension. Exit from this graphics form by
clicking on Close in the File menu. Finally, click on the Back button in the input form
to return to the Density Analysis Menu or on the Exit button to exit from the program.

EXAMPLE 6–3 Perform a statistical analysis of the surface fracture density 
distribution in Osage County, Oklahoma. Display anomalous 
areas indicated by high local residual surface fracture density 
and by high global residual surface fracture density in Osage 
County, Oklahoma.

This example requires you to perform three tasks: 

¥ Statistically analyze density data

¥ Graphically display anomalous locations based on local residual density distribution

¥ Graphically display anomalous locations based on global residual density distribution

1. Go to the Density Analysis Menu (per Section 6.1 and Fig. 6Ð1). 

2. Select the third option, Display of Anomalous Locations Indicated by High Density.

Figure 6Ð6 The surface fracture density distribution in the Township of R6E T26N in
Osage County, Oklahoma 
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3. Click on the Continue button to go to the input form for statistical analysis of surface
fracture density distribution and graphical displays of anomalous locations indicated
by high residual density values. (See Figure 6Ð7 for a copy of the blank input form.)

NOTES: 
The menu bar items include:

¥ File menu containing three submenus:

- Open for opening input data Þles

- Print for printing this input form to a printer

- Exit for exiting from this input form

¥ View menu containing three submenus: 

- Statistics for statistical analysis (the default mode);

- Local Residual Display for graphic display of anomalous locations based on
local residual density distribution

- Global Residual Display for graphic display of anomalous locations based
on global residual density distribution. 

Figure 6Ð7 Default input form for statistical analysis and graphic display of density
distribution 
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¥ Color menu (only in one View menu modes):

- When the Global Residual Display mode in the View menu is selected, the
Color menu appears.

- The Color menu provides 16 different colors for use in graphic displays.

4. Click on the View menu and then the Statistics option to begin statistical analysis. 

NOTE: The input form, as shown in Figure 6Ð7, requires only one input data Þle: the
surface fracture density data Þle. In the next step you may enter either:

¥ Osage.den generated in Example 6Ð1

¥ Fracture.den supplied with the software in the subdirectory c:\Program
Files\FRAC-EXPLORE (or the subdirectory you specified during software
installation)

To open Osage.den or Fracture.den, you may have to select the All Files (*.*) option
under the List Files of Type: heading on the Open dialog box.

5. Enter the input data Þle by clicking on Open in the File menu or directly typing from a
keyboard into the corresponding text box. (See Fig. 6Ð8 for the Þnished input form.)

Figure 6Ð8 Finished input form for statistical analysis of density data 
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6. Click on the Start button on the input form to start the program. 

NOTES
The new form (see Fig. 6Ð9) provides statistical information on these surface fracture
density data: maximum, minimum, mean, variance, and standard deviation. 

You may print this form to a printer by selecting Print, or exit from this form by
selecting Close in the File menu. This statistical analysis provides you with
information for selecting appropriate cutoff values in the Global Residual Display
mode. Next, let us display the anomalous locations based on local residual density
distribution in Osage County, Oklahoma.

7. Return to the Input Form for Displaying Density Data and click on Local Residual
Display in the View menu. (The new input form is shown in Figure 6Ð10.)

NOTE: In addition to a surface fracture density data Þle (Fracture.den or Osage.den),
the program also requires two other input data Þles: 

Figure 6Ð9 Statistical parameters of the surface fracture density data in Osage County,
Oklahoma 
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¥ An index-map data Þle (in this example Basemap.dat in the subdirectory
c:\Program Files\FRAC-EXPLORE or the subdirectory you selected during
software installation)

¥ A township-grid data Þle (in this example Subgrid.dat in the subdirectory
c:\Program Files\FRAC-EXPLORE or the subdirectory you selected during
software installation)

8. Enter the input data Þles just noted by clicking on Open in the File menu or directly
typing from a keyboard into the corresponding text boxes. (See Fig. 6Ð11 for the Þn-
ished input form for this local residual display.)

9. Click on the Start button on this input form to start the program.

IMPORTANT: 
It takes about 20 seconds for a Pentium Pro 200 computer to complete analysis and
display the graphics.

The program will Þrst perform a local residual analysis by calculating the local average
surface fracture density values for all townships and then the local residual values for
all sections by subtracting the average values from the density values. 

Figure 6Ð10 Input form for displaying anomalous areas based on local residual density
distribution 
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Finally, a new graphics form is displayed with the Osage County base map. If the local
residual value for a section is positive, the section is considered anomalous, and is
displayed as a dark square on the base map. After all sections in Osage County are
analyzed, a Þnal graphic with all the anomalous sections is generated as shown in
Figure 6Ð12. These anomalous sections can be considered priority locations of potential
subsurface oil and gas reservoirs. 

You may save the graphics into a bit map Þle by clicking on Save Graphics in the File
menu and typing a unique Þle name with the .bmp extension.

The Þnal task of Example 6Ð3 is to display the anomalous locations based on the global residual
density distribution in Osage County, Oklahoma. 

10. Click on Close in the File menu to exit from the graphic or this Save Graphics in the
File menu form and return to the input form.

NOTE: You have to close the graphic or choose Save Graphics in the File menu form
in order to start a new search.

Figure 6Ð11 Finished input form for displaying anomalous areas based on the local
residual surface fracture density distribution in Osage County, Oklahoma 
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11. At the input form as shown in Figure 6Ð7 or 6Ð10, click on Global Residual Display in
the View menu. 

NOTE: As shown in Figure 6Ð13, this new input form requires three input data Þles,
three cutoff values, and four colors. You may change the cutoff values and colors if you
wish. The three input data Þles are the same as those in the local residual analysis as
shown in Figure 6Ð11. They are Fracture.den (or Osage.den), Basemap.dat, and
Subgrid.dat. 

12. Enter the input data Þles just noted by clicking on Open in the File menu or directly
typing from a keyboard into the corresponding text boxes. 

NOTE:
You may arbitrarily choose three values as the three cutoff values, but you must enter
the three values in a descending order. That is, the Þrst cutoff value must be the largest,
the second cutoff value the middle, and the third cutoff value the least. 

Figure 6Ð12 The anomalous areas indicated by the local residual surface fracture density
distribution in Osage County, Oklahoma 
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The program also provides a mechanism to automatically calculate the three cutoff
values when a statistical analysis is performed:

¥ The third cutoff value will be the mean. 

¥ The second cutoff value will be the mean plus one standard deviation. 

¥ The Þrst cutoff value will be the mean plus two standard deviations. 

In this example, the cutoff values provided from the statistical analysis are used. Then,
select three colors to correspond to the three cutoff values and another color to
correspond to the background. You may choose the appropriate colors from the Color
menu on the menu bar. For information on colors and their corresponding numbers,
please refer to Appendix B. In this example, default color values are used as input. 

The Þnished input form for this global residual display is shown in Figure 6Ð14.  

Figure 6Ð13 Input form for displaying anomalous areas based on global residual surface
fracture density distribution in Osage County. If you have run a statistical
analysis earlier, those cutoff values will appear automatically. 



52

13. Click on the Start button on this input form to start the program. 

IMPORTANT: 
It takes about 8 seconds for a Pentium Pro 200 to display the graphics. The program
will Þrst perform a global residual analysis by comparing the density values with the
three cutoff values provided in the input form. A new graphics form is then generated
with the Osage County base map with these characteristics: 

If the Frequency 
Value in a Section Is

Then the Section 
Is Considered

And Is Displayed As a 
Square Filled with the

Greater than the Þrst cutoff value Highly 
anomalous 

First color on the base map

Less than the Þrst cutoff value, but 
greater than the second cutoff value

Moderately 
anomalous 

Second color on the base map

Less than the second cutoff value, but 
greater than the third cutoff value

Slightly 
anomalous 

Third color on the base map

Figure 6Ð14 Finished input form for displaying anomalous areas based on the global
residual surface fracture density distribution in Osage County 
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NOTES: 
The Þnal result is shown in Figure 6Ð15. These anomalous sections can be considered
priority locations of potential subsurface oil and gas reservoirs. The anomalous
sections with the Þrst color should receive more attention than those with the second
and third colors. Those with the second color should receive more attention than those
with the third color. 

You may save the graphics into a bit map Þle by clicking on Save Graphics in the File
menu and typing a unique Þle name with the .bmp extension. Then exit from this
graphics form by clicking on Close in the File menu. 

Density is just one of the many potential indicators for inferring subsurface oil and gas traps. In
the next two sections, two other indicators are discussed.

Figure 6Ð15 The anomalous areas indicated by the global residual surface fracture density
distribution in Osage County, Oklahoma 
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7.0 FREQUENCY ANALYSIS OF SURFACE 
LINEAR FEATURES

DeÞned as the number of fractures per unit area, surface fracture frequencyÑlike surface
fracture densityÑis another indicator of fracturing intensity. Because fracturing intensity is very
often associated with surface and/or subsurface structural complications, surface fracture
frequency may be used as an indicator for inferring subsurface oil and gas traps. 

This section presents detailed instructions and examples on how to use FRAC-EXPLORE 2.0 to
analyze surface fracture frequency for identifying priority locations of potential subsurface oil
and gas reservoirs. The discussion parallels that of density analysis in the previous section. If
you have gone through all the examples in Section 6 step by step for density analysis, you may
quickly scan through this section for frequency analysis. 

7.1 How to Go to the Surface Fracture Frequency Analysis Menu

1. Click on Start, click on Programs, select FRAC-EXPLORE, and then click on FRAC-
EXPLORE to start FRAC-EXPLORE 2.0. 

2. Click on the Continue button on the front screen (see Fig. 4Ð1) to go to the Main Menu
(see Fig. 4Ð2). 

3. Click on the checkbox for the fourth option, Frequency Analysis of Linear Surface
Features. 

4. Click on the Continue button on the Main Menu to go to the Frequency Analysis Menu
(shown in Fig. 7Ð1). 

NOTE: 
FRAC-EXPLORE 2.0 provides three options (or tools) for analyzing surface fracture
frequency:

Option 1 calculates the surface fracture frequency values section by section in a study
area. The calculated frequency distribution is stored in a data Þle for later analysis. 

Option 2 calculates the surface fracture frequency values section by section in an
individual township. It also graphically displays the calculated frequency distribution
in the township. 

Option 3 performs a statistical and a residual analysis on the calculated surface fracture
frequency data and graphically displays and ranks the anomalous areas of potential
subsurface oil and gas reservoirs. 

The use of these three options (or tools) is explained in the following examples.
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7.2 Examples of Surface Fracture Frequency Analysis 

EXAMPLE 7–1 Calculate the surface fracture frequency distribution in Osage 
County, Oklahoma.

1. Go to the Frequency Analysis Menu (see Fig. 7Ð1). 

2. Select the Þrst option, Calculation of Frequency Distribution of Surface Linear Fea-
tures, and then click on the Continue button. (See Figure 7Ð2 for the input form.)

NOTES: 
The lone File menu option on the menu bar provides three submenus:

¥ Open for opening input data Þles

¥ Print for printing this input form to a printer

¥ Exit for exiting from this input form. 

Figure 7Ð1 The Frequency Analysis Menu of FRAC-EXPLORE 2.0  
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You are required to enter into this input form:

¥ Three input data Þle names for

- Surface fracture data (in this example Fracture.dat in subdirectory
c:\Program Files\FRAC-EXPLORE or the subdirectory selected during
software installation) 

- Township-grid data (in this example Subgrid.dat in subdirectory c:\Program
Files\FRAC-EXPLORE or the subdirectory selected during software
installation)

- Truncation data (in this example Truncate.dat in subdirectory c:\Program
Files\FRAC-EXPLORE or the subdirectory selected during software
installation)

¥ One output data Þle name for the output data Þle containing the calculated
frequency distribution data with a preferred extension .frq. 

For more information on the preparation and formats of these data Þles, please refer to
Section 2 and Appendix A.

Figure 7Ð2 The input form for calculating the frequency distribution of linear features in
a study area 
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3. Enter the input data Þles just noted by clicking on Open in the File menu or directly
typing from a keyboard into the corresponding text boxes. 

4. Click on the text box beside Enter Output Data File Name: and type in the output data
Þle name as c:\Program Files\FRAC-EXPLORE\Fracture.frq. 

NOTE: The Þnished input form is displayed in Figure 7Ð3.

5. Click on the Start button on the input form to start the program. 

NOTE: The surface fracture frequency values section by section for the whole Osage
County, Oklahoma, are calculated and stored in c:\Program Files\FRAC-
EXPLORE\Fracture.frq. Due to extensive calculations, it may take up to 11 minutes on
a Pentium Pro 200 computer to complete the calculations for this example. The
program is Þnished when the message ÒPlease Wait!!!Ó disappears. 

6. Click on the Back button to return to the Frequency Analysis Menu or the Exit button
to exit from the program.

Figure 7Ð3 Finished input form for calculating the frequency distribution of the surface
fractures in Osage County, Oklahoma 
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EXAMPLE 7–2 Calculate and visually display the surface fracture frequency 
distribution in an individual township (R6E T26N) in Osage 
County, Oklahoma.

1. Go to the Frequency Analysis Menu (see Section 7Ð1 and Fig. 7Ð1). 

2. Click on the second option, Calculation and Display of Frequency Distribution in a
Township, then click on the Continue button to go to the input form for calculating
and displaying the frequency distribution of linear features in an individual township.
(See Figure 7Ð4 for a copy of this input form.)

NOTES: 
The lone File menu option on the menu bar provides three submenus:

¥ Open for opening input data Þles

¥ Print for printing this input form to a printer

¥ Exit for exiting from this input form

Figure 7Ð4 Input form for calculating and displaying the frequency distribution of
surface linear features in a township 
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Within this input form, you are required to enter the Þle names for:

¥ Three input data Þles: 

- Surface fracture data (in this example Fracture.dat in subdirectory
c:\Program Files\FRAC-EXPLORE or the subdirectory selected during
software installation) 

- Base map (or index map) data (in this example Basemap.dat in subdirectory
c:\Program Files\FRAC-EXPLORE or the subdirectory selected during
software installation)

- Township-grid data (in this example Subgrid.dat in subdirectory c:\Program
Files\FRAC-EXPLORE or the subdirectory selected during software
installation)

¥ One output data Þle containing the calculated frequency distribution data with a
preferred extension .frq for linear features in a given township.

¥ Two names that indicate in which township that the surface fracture frequency
distribution will be calculated: 

- Range name (in this example R6E)

- Township name (in this example T26N)

For more information on the preparation and formats of these data Þles, please refer to
Section 2 and Appendix A. 

3. Enter the input data Þles just noted by clicking on Open in the File menu or directly
typing from a keyboard into the corresponding text boxes. 

4. Click on the text box beside Enter Output Data File Name: and type in the output data
Þle name as c:\Program Files\FRAC-EXPLORE\Osage1.frq. 

5. Enter the range name as R6E.

6. Enter the township name as T26N.

NOTE: The Þnished input form is displayed in Figure 7Ð5. 

7. Click on the Start button on the input form to start the program. 

NOTES:
The frequency values are calculated and graphically displayed section by section for
the surface fractures in the township of R6E T26N in Osage County, Oklahoma. Figure
7Ð6 shows the Þnal output screen. The calculated frequency distribution for the given
township are also stored in c:\Program Files\FRAC-EXPLORE\Osage1.frq. 

You may save the screen graphics into a bit map Þle by clicking on Save Graphics in
the File menu and typing a unique Þle name with the .bmp extension. Then exit from
this graphics form by clicking on Close in the File menu. Then, click on the Back
button in the input form to return to the Frequency Analysis Menu or the Exit button to
exit from the program.
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EXAMPLE 7–3 Perform a statistical analysis of the surface fracture frequency 
distribution in Osage County, Oklahoma. Display anomalous 
areas indicated by high local residual surface fracture 
frequency and by high global residual surface fracture 
frequency in Osage County, Oklahoma.

This example requires you to perform three tasks: 

¥ Statistically analyze frequency data

¥ Graphically display anomalous locations based on local residual frequency
distribution

¥ Graphically display anomalous locations based on global residual frequency
distribution

1. Go to the Frequency Analysis Menu (per Section 6.1 and Fig. 6Ð1). 

2. Select the third option, Display of Anomalous Locations Indicated by High Fre-
quency.

Figure 7Ð5 Finished input form for Example 7Ð2 
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3. Click on the Continue button to go to the input form for statistical analysis of surface
fracture frequency distribution and graphical displays of anomalous locations indi-
cated by high residual density values. (See Fig. 7Ð7 for the blank input form.)

NOTES: 
The three menu bar items are the:

¥ File menu, which offers three submenus:

- Open for opening input data Þles

- Print for printing this input form to a printer

- Exit for exiting from this input form

¥ View menu consisting of three submenus: 

- Statistics for statistical analysis (the default mode);

- Local Residual Display for graphic display of anomalous locations based on
local residual frequency distribution

- Global Residual Display for graphic display of anomalous locations based
on global residual frequency distribution. 

(The input form will change as different modes in the View menu are selected.) 

¥ Color menu, which provides 16 different colors for use in graphic display in the
Global Residual Display mode.

Figure 7Ð6 Surface fracture frequency distribution in the Township of R6E T26N in
Osage County, Oklahoma 
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4. Click on the View menu and then the Statistics option to begin statistical analysis. 

NOTES:
The input form, as shown in Figure 7Ð7, requires only one input data Þle: the surface
fracture frequency data Þle. In the next step you may enter either:

¥ Osage.frq generated in Example 7Ð1

¥ Fracture.frq supplied with the software in the subdirectory c:\Program
Files\FRAC-EXPLORE (or the subdirectory you specified during software
installation)

To open Osage.frq or Fracture.frq, you may have to select the All Files (*.*) option
under the List Files of Type: heading on the Open dialog box.

5. Enter the input data Þle by clicking on Open in the File menu or directly typing from a
keyboard into the corresponding text box. (See Fig. 7Ð8 for the Þnished input form.) 

Figure 7Ð7 Default input form for statistical analysis and graphic display of frequency
distribution 
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6. Click on the Start button on the input form to start the program. 

NOTES: 
A new form is displayed with statistical information on the surface fracture frequency
data including the maximum, minimum, mean, variance, and standard deviation. (See
Fig. 7Ð9 for this output form.) You may print this form to a printer by selecting Print, or
exit from this form by selecting Close in the File menu. 

This statistical analysis provides you with information for selecting appropriate cutoff
values in the Global Residual Display mode. 

Next, let us display the anomalous locations based on local residual frequency distribution in
Osage County, Oklahoma.

7. Click on Local Residual Display in the View menu. (See Fig. 7Ð10 for the new input
form.) 

Figure 7Ð8 Finished input form for statistical analysis of frequency data 
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Figure 7Ð9 Statistical parameters of the surface fracture frequency data in Osage County,
Oklahoma 

Figure 7Ð10 The input form for displaying anomalous areas based on local residual
frequency distribution 
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NOTES: 
The program requires the surface fracture frequency data Þle (Fracture.frq or
Osage.frq) and two other input data Þles: 

¥ An index-map data Þle (in this example Basemap.dat)

¥ A township-grid data Þle (in this example Subgrid.dat). 

To open Osage.frq or Fracture.frq, you may have to select the All Files (*.*) option
under the List Files of Type: option on the Open dialog box.

8. Enter the input data Þles just noted by clicking on Open in the File menu or directly
typing from a keyboard into the corresponding text boxes. (The Þnished input form for
this local residual display is shown in Fig. 7Ð11.)

9. Click on the Start button on this input form.

IMPORTANT: 
It may take a few minutes to complete all the calculations and graphic displays
involved. The program will Þrst perform a local residual analysis by calculating the

Figure 7Ð11 Finished input form for displaying anomalous areas based on the local
residual surface fracture frequency distribution in Osage County 
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local average surface fracture frequency values for all townships and then the local
residual values for all sections by subtracting the average values from the frequency
values. Afterward, a new graphics form is displayed with the Osage County base map.
If the local residual value for a section is positive, the section is considered anomalous
and is displayed as a dark square on the base map. After all sections in Osage County
are analyzed, a Þnal graphic with all the anomalous sections is generated as shown in
Figure 7Ð12. 

These anomalous sections can be considered priority locations of potential subsurface
oil and gas reservoirs. You may save the graphics into a bit map Þle by clicking on
Save Graphics in the File menu and typing a unique Þle name with the .bmp
extension. 

10. Click on Close in the File menu to exit from the graphic and return to the input form.

The Þnal task of Example 7Ð3 is to display the anomalous locations based on global residual
frequency distribution in Osage County, Oklahoma. 

Figure 7Ð12 Anomalous areas indicated by the local residual surface fracture frequency
distribution in Osage County, Oklahoma 
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11. Click on Global Residual Display in the View menu at the input form as shown in Fig-
ure 7Ð7 or Figure 7Ð10 to see a new input form.

NOTE: This new input form, shown in Figure 7Ð13, requires three input data Þles, three
cutoff values, and four colors. The three input data Þles are the same as those in the
local residual analysis previously shown in Figure 7Ð11. They are Fracture.frq (or
Osage.frq), Basemap.dat, and Subgrid.dat. 

12. Enter the input data Þles just noted by clicking on Open in the File menu or directly
typing from a keyboard into the corresponding text boxes. 

NOTE: You may arbitrarily choose three values as the three cutoff values. However, the
three values must be entered in a descending order. That is, the Þrst cutoff value must
be the largest, the second the middle, and the third the least. 

The program also provides a mechanism to automatically calculate the three cutoff
values when a statistical analysis is performed:

Figure 7Ð13 The input form for displaying anomalous areas based on global residual
frequency distribution 
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¥ The third cutoff value will be the mean. 

¥ The second cutoff value will be the mean plus one standard deviation. 

¥ The Þrst cutoff value will be the mean plus two standard deviations. 

In this example, the cutoff values provided from the statistical analysis are used. Next,
three colors need to be selected to correspond to the three cutoff values, and another
color to the background by choosing appropriate colors from the Color menu on the
menu bar. For information on colors and their corresponding numbers, please refer to
Appendix B. 

In this example, default color values are used. The Þnished input form for this global
residual frequency display is shown in Figure 7Ð14. 

13. Click on the Start button on this input form to start the program.

IMPORTANT: 
It may take a few minutes to Þnish all the calculations and graphic displays involved.
The program will Þrst perform a global residual analysis by comparing the frequency
values with the three cutoff values provided in the input form. A new graphics form is
then generated using the Osage County base map with these characteristics:

Figure 7Ð14 The Þnished input form for displaying anomalous areas based on the global
residual surface fracture frequency distribution in Osage County, Oklahoma 
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NOTES: 
The Þnal result is shown in Figure 7Ð15. These anomalous sections can be considered
priority locations of potential subsurface oil and gas reservoirs. The anomalous
sections with the Þrst color should receive more attention than those with the second
and third colors. Those with the second color should receive more attention than those
with the third color. 

You may save the graphics into a bit map Þle by clicking on Save Graphics in the File
menu and typing a unique Þle name with the .bmp extension. Exit from this graphics
form by clicking on the ÒXÓshaped button in the upper right-hand corner of the screen.

If the Frequency 
Value in a Section Is

Then the Section 
Is Considered

And Is Displayed As a Square 
Filled with the

Greater than the Þrst cutoff value Highly 
anomalous 

First color on the input form

Less than the Þrst cutoff value, but 
greater than the second cutoff value

Moderately 
anomalous 

Second color on the input 
form

Less than the second cutoff value, but 
greater than the third cutoff value

Slightly 
anomalous 

Third color on the input form

Figure 7Ð15 The anomalous areas indicated by the global residual surface fracture
frequency distribution in Osage County, Oklahoma 



71

This section presented the instructions on using surface fracture frequency analysis for
identifying anomalous areas as potential locations of subsurface oil and gas reservoirs. Two
residual frequency analysis techniques were discussed: local and global residual frequency
analysis. The local residual frequency analysis is designed for analyzing surface fractures in a
region with multiple and complex surface lithology controls. The global residual frequency
analysis, on the other hand, may be more appropriate for analyzing surface fractures in regions
of relatively uniform surface lithology. 
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8.0 ORIENTATION ANALYSIS OF SURFACE 
LINEAR FEATURES

This section gives instructions and examples on how to use FRAC-EXPLORE 2.0 to analyze
surface fracture orientation to identify priority locations of potential subsurface oil and gas
reservoirs. The discussion here parallels that of density and frequency analyses in the previous
two sections. If you have tried all the examples in Sections 6 and 7 step by step for density and
frequency analyses, you may quickly scan through Sections 8.1 and 8.2 for orientation analysis. 

8.1 How to Go to the Surface Fracture Orientation Analysis Menu

The orientation convergence of linear surface features is closely related to surface and/or
subsurface structural complications. The characteristics of orientation convergence are vividly
displayed on a rose diagram with multiple orientations. FRAC-EXPLORE 2.0 provides a means
to convert the degree of orientation convergence into a numerical value called orientation
complication value. For details on the deÞnition of orientation complication value, please refer to
Section 2 or the original report on the methodology development (see References, Section 10.0,
Guo and Carroll 1995a). 

1. Click on Start, click on Programs, select FRAC-EXPLORE, and then click on FRAC-
EXPLORE to start FRAC-EXPLORE 2.0. 

2. Click on the Continue button to go to the Main Menu (see Fig. 4Ð2). 

3. Click on the checkbox of the Þfth option, Orientation Analysis of Surface Linear
Features, on the Main Menu. 

4. Click on the Continue button to go to the Orientation Analysis Menu (see Fig. 8Ð1). 

NOTES:
FRAC-EXPLORE 2.0 provides three options (or tools) for analyzing surface fracture
orientation:

Option 1 calculates the surface fracture orientation complication values section by
section in a study area. The calculated orientation complication values are stored in a
data Þle for later analysis. 

Option 2 calculates the surface fracture orientation complication values section by
section in an individual township. It also graphically displays the calculated
orientation complication values in the township. 

Option 3 performs a statistical and a residual analysis on the calculated surface fracture
orientation complication values and graphically displays and ranks the anomalous
areas of potential subsurface oil and gas reservoirs. 

The use of these three options (or tools) is explained in the following examples.
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8.2 Examples of Surface Fracture Orientation Analysis

EXAMPLE 8–1: Calculate the surface fracture orientation complication values 
in Osage County, Oklahoma.

1. Click on the checkbox for the Þrst option, Calculation of Orientation Complication Val-
ues of Surface Linear Features, on the Orientation Analysis Menu (see Fig. 8Ð1). 

2. Click on the Continue button to go to the input form for calculating the orientation
complication values of linear features in a study area (see Fig. 8Ð2 for a copy of this
input form).

NOTES: 
There are three items on the menu bar: File, Type, and Class. 

Figure 8Ð1 The orientation analysis menu of FRAC-EXPLORE 2.0  
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The File menu offers:

¥ Open submenu for opening input data Þles

¥ Print submenu for printing this input form to a printer

¥ Exit submenu for exiting from this input form

The Type menu provides two choicesÑwhether length or frequency will be used
during the conversion of a rose diagram into an orientation complication value.
Whether you select length or frequency, the same orientation complication value will
be calculated. The default option is length.

The Class menu offers many choices to select a class number in generating a rose
diagram which will then be converted into an orientation complication value. The
orientation complication value will be slightly different if different class numbers are
used in the calculation. Furthermore, a larger class number will result in more
calculations, thus requiring more time to run the program. 

Figure 8Ð2 The input form for calculating the orientation complications of linear features
in a study area 
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Within this input form, you are required to enter the Þle names for:

¥ Three input data Þles: 

- Surface fracture data (in this example Fracture.dat in subdirectory
c:\Program Files\FRAC-EXPLORE or the subdirectory selected during
software installation) 

- Township grid data (in this example Subgrid.dat in subdirectory c:\Program
Files\FRAC-EXPLORE or the subdirectory selected during software
installation)

- Truncation data (in this example Truncate.dat in subdirectory c:\Program
Files\FRAC-EXPLORE or the subdirectory selected during software
installation)

¥ One output data Þle containing the calculated orientation complication values
with a preferred extension .ORI.

For more information on the preparation and formats of these data Þles, please refer to
Section 2 and Appendix A.

3. Click on Open in the File menu to enter the input Þles just noted or directly typing the
input Þles from a keyboard into the corresponding text boxes. 

4. Click on the text box beside Enter Output Data File Name: and type in the output data
Þle name as c:\Program Files\FRAC-EXPLORE\Osage.ORI.

NOTE: A default class number of 18 is used in this example. The Þnished input form is
displayed in Figure 8Ð3. 

5. Click on the Start button on the input form to start the program. 

IMPORTANT: 
Because of extensive calculations, it may take up to 11 minutes on a Pentium Pro 200
computer to complete all calculations for this example. The program is Þnished when
the message ÒPlease Wait!!!Ó disappears. 

The surface orientation complication values section by section for the whole Osage
County, Oklahoma, are calculated and stored in c:\Program Files\FRAC-
EXPLORE\Osage.ORI. Click on the Back button to return to the Orientation Analysis
Menu or the Exit button to exit from the program.
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EXAMPLE 8–2 Calculate and visually display the surface fracture orientation 
complication values in an individual township (R6E T26N) in 
Osage County, Oklahoma.

1. Click on the checkbox for the second option, Calculation and Display of Orientation
Complication Values in a Township, on the Orientation Analysis Menu (see Fig. 8Ð1). 

2. Click on the Continue button to go to the input form for calculating and displaying the
orientation complication values of linear features in an individual township (see Figure
8Ð4 for a copy of this input form).

NOTES:
Similar to the input form discussed in Example 8Ð1 (see Fig. 8Ð2), this input form also
shows three menus on the menu bar: File, Type, and Class. Please refer to the notes
after Step 2 in Example 8Ð1 for details on File, Type, and Class. 

Figure 8Ð3 The Þnished input form for calculating the orientation complications of the
surface fractures in Osage County, Oklahoma 
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Within this input form, you are required to enter:

¥ Three input data Þle names: 

- Fracture data (in this example Fracture.dat in subdirectory c:\Program
Files\FRAC-EXPLORE or the subdirectory selected during software
installation) 

- Index map (or base map) data (in this example Basemap.dat in subdirectory
c:\Program Files\FRAC-EXPLORE or the subdirectory selected during
software installation)

- Township grid data (in this example Subgrid.dat in subdirectory c:\Program
Files\FRAC-EXPLORE or the subdirectory selected during software
installation

¥ One output data Þle containing the calculated orientation complication data with
the preferred extension .ORI.

¥ A class number

¥ Names for range and township (which will indicate in which township that the
surface fracture orientation complication values will be calculated).

Figure 8Ð4 The input form for calculating and displaying the orientation complications
of surface linear features in a township 
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For more information on the preparation and formats of these data Þles, please refer to
Section 2 and Appendix A. 

3. Click on Open in the File menu or directly type from a keyboard into the correspond-
ing text boxes the input Þles names. 

4. Click on the text box beside Enter Output Data File Name: and type in the output data
Þle name as c:\Program Files\FRAC-EXPLORE\Osage1.ORI.

NOTE: The program will create the data Þle and format the data.

5. Enter the Number of Class as 18.

6. Enter the range name as R6E.

7. Enter the township name as T26N.

NOTE: The Þnished input form is displayed in Figure 8Ð5. 

Figure 8Ð5 The Þnished input form for Example 8Ð2 
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8. Click on the Start button on the input form to start the program. 

NOTES: 
The orientation complication values are calculated and graphically displayed section
by section for the surface fractures in the township of R6E T26N in Osage County,
Oklahoma. It takes a few seconds on a Pentium Pro 200 computer for all the numbers
to appear. Figure 8Ð6 shows the Þnal output screen. 

The calculated orientation complication values for the given township are also stored
in c:\Program Files\FRAC-EXPLORE\Osage1.ORI. You may save the screen graphics
into a bit map Þle by clicking on Save Graphics in the File menu and typing a unique
Þle name with the .bmp extension. Then exit from this graphics form by clicking on
Close in the File menu. Click on the Back button in the input form to return to the
Orientation Analysis Menu or the Exit button to exit from the program.

Figure 8Ð6 The surface fracture orientation complication values in the Township of R6E
T26N in Osage County, Oklahoma 
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EXAMPLE 8–3 Perform a statistical analysis of the surface fracture orientation 
complication values in Osage County, Oklahoma. Display 
anomalous areas indicated by high local residual surface 
fracture orientation complication values and by high global 
residual surface fracture orientation complication values in 
Osage County, Oklahoma.

This example requires you to perform three tasks: 

¥ Statistically analyze orientation complication data

¥ Graphically display anomalous locations based on local residual orientation
complication data

¥ Graphically display anomalous locations based on global residual orientation
complication data

1. Go to the Orientation Analysis Menu (per Section 8.1, Fig. 8Ð1). 

2. Click on the checkbox for the third option, Display of Anomalous Locations Indi-
cated by High Orientation Complication Values, on the Orientation Analysis Menu. 

3. Click on the Continue button to go to the input form for statistical analysis of surface
fracture orientation complication values and graphical displays of anomalous locations
indicated by high residual orientation complication values. 

NOTE: Figure 8Ð7 shows this input form at its default state for statistical analysis.

Figure 8Ð7 The default input form for statistical analysis and graphic display of
orientation complication data 
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The menus on the menu bar are File, View, and sometimes Color. 

The File menu on the menu bar consists of three submenus:

¥ Open for opening input data Þles

¥ Print for printing this input form to a printer

¥ Exit for exiting from this input form

The View menu consists of three submenus: 

¥ Statistics for statistical analysis (the default state)

¥ Local Residual Display for graphic display of anomalous locations based on
local residual orientation complication values

¥ Global Residual Display for graphic display of anomalous locations based on
global residual orientation complication values

(The input form will change as different modes in the View menu are selected.) 

The Color menu provides 16 different colors for use in graphic display in the Global
Residual Display mode.

4. Click on Statistics in the View menu to begin statistical analysis. 

NOTE: The input form, as shown in Figure 8Ð7, requires only one input data Þle: the
surface fracture orientation complication data Þle. For this example, you may enter
Osage.ORI, generated in Example 8Ð1, or Fracture.ori supplied with the software in
the subdirectory c:\Program Files\FRAC-EXPLORE (or the subdirectory you
speciÞed during software installation). 

5. Click on Open in the File menu (or by typing from a keyboard into the text box) the
surface fracture orientation complication data Þle described in the note.

NOTE: The Þnished input form is displayed in Figure 8Ð8. 

6. Click on the Start button on the input form to start the program. 

NOTE: A new form is displayed with statistical information on the surface fracture
orientation complication data including the maximum, minimum, mean, variance, and
standard deviation. Figure 8Ð9 is a copy of this output form. You may print this form to
a printer by selecting Print, or exit from this form by selecting Close in the File menu.
This statistical analysis provides you with information for selecting appropriate cutoff
values in the Global Residual Display mode. 
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Figure 8Ð8 Finished input form for statistical analysis of orientation complication values 

Figure 8Ð9 Statistical parameters of the surface fracture orientation complication data in
Osage County, Oklahoma 
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7. Click on the option Local Residual Display in the View menu to work on displaying
the anomalous locations based on local residual orientation complication values in
Osage County, Oklahoma.

NOTES: 
The new input form is shown in Figure 8Ð10. 

The program also requires two input data Þles: 

¥ An index map data Þle (in this example Basemap.dat)

¥ A township-grid data Þle (in this example Subgrid.dat)

8. Click on Open in the File menu or directly type the index map data Þle using the key-
board into the corresponding text boxes. 

9. Click on Open in the File menu or directly type from a keyboard into the correspond-
ing text boxes the township-grid data Þle. 

NOTE: See Figure 8Ð11 for the Þnished input form for this local residual display.  

Figure 8Ð10 Input form for displaying anomalous areas based on local residual
orientation complication data 
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10. Click on the Start button on this input form to start the program.

IMPORTANT: 
Completing all the calculations and graphical displays may take a few seconds on a
Pentium Pro 200. 

The program will Þrst perform a local residual analysis by calculating the local average
surface fracture orientation complication values for all townships and then the local
residual values for all sections by subtracting the average values from the orientation
complication values. 

Afterward, a new graphics form is displayed with the Osage County base map. If the
local residual value for a section is positive, the section is considered anomalous and is
displayed as a dark square on the base map. These anomalous sections can be considered
priority locations of potential subsurface oil and gas reservoirs. After all sections in the Osage
County are analyzed, a Þnal graphic with all the anomalous sections is generated as
shown in Figure 8Ð12. 

NOTE: You may save the graphic into a bit map Þle by clicking on Save Graphics in
the File menu and typing a unique Þle name with the .bmp extension. Then exit from
this graphic form by clicking on Close in the File menu. 

Figure 8Ð11 The Þnished input form for displaying anomalous areas based on the local
residual surface fracture orientation complication data in Osage County,
Oklahoma 
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The Þnal task of Example 8Ð3 is to display the anomalous locations based on global residual
orientation complication data in Osage County, Oklahoma.

11. Click on Global Residual Display in the View menu.

NOTE: As shown in Figure 8Ð13, this new input form requires:

¥ Three input data Þles, the same as those in the local residual analysis shown in
Figure 8Ð10. They are Fracture.ori (or Osage.ORI), Basemap.dat, and
Subgrid.dat.

¥ Three cutoff values for degree of anomaly. You may arbitrarily choose three
values as the three cutoff values. However, the three values must be entered in a
descending order. That is, the Þrst cutoff value must be the largest, the second the
middle, and the third the least. 

¥ Four colors

NOTE: The program also automatically calculates three cutoff values during the
statistical analysis. For this example, automatically calculated cutoff values are used.
The third cutoff value will be the mean; the second cutoff value will be the mean plus
one standard deviation; the Þrst cutoff value will be the mean plus two standard
deviations. 

Figure 8Ð12 The anomalous areas indicated by the local residual surface fracture
orientation complication data in Osage County, Oklahoma 
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12. Click on Open in the File menu or directly type from a keyboard into the correspond-
ing text boxes the names of the following input data Þles:

¥ Orientation data Þle (in this example, enter Osage.ORI, generated in Example 8Ð
1, or Fracture.ori supplied with the software in subdirectory c:\Program
Files\FRAC-EXPLORE, or the subdirectory you speciÞed during software
installation) 

¥ Index map data Þle (in this example Basemap.dat)

¥ Township-grid data Þle (in this example Subgrid.dat)

13. OPTIONAL: Click on the box labeled Enter First Cutoff Value and type in the largest
anomaly cutoff value.

14. OPTIONAL: Click on the box labeled Enter Second Cutoff Value and type in the
intermediate anomaly cutoff value.

15. OPTIONAL: Click on the box labeled Enter Third Cutoff Value and type in the least
anomaly cutoff value.

Figure 8Ð13 The input form for displaying anomalous areas based on global residual
orientation complication data 
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16. Select three colors to correspond to the three cutoff values, and another color to corre-
spond to the background by choosing appropriate colors from the Color menu on the
menu bar. 

NOTE: For information on colors and their corresponding numbers, please refer to
Appendix B. In this example, default color values are used. The Þnished input form for
this global residual orientation complication display is shown in Figure 8Ð14.

17. Click on the Start button on this input form to start the program. 

NOTES: The program will Þrst perform a global residual analysis by comparing the
orientation complication values with the three cutoff values entered in the input form.
A new graphics form is then generated with the Osage County base map (see the
following table for how to interpret colors and the Þnal result in Figure 8Ð15).

Figure 8Ð14 Finished input form for displaying anomalous areas based on global residual
surface fracture orientation complication data in Osage County 
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NOTES:
These anomalous sections can be considered priority locations of potential subsurface
oil and gas reservoirs. The anomalous sections with the Þrst color should receive more
attention than those with the second and third colors. Those sections with the second
color should receive more attention than those with the third color. 

You may save the graphics into a bit map Þle by clicking on Save Graphics in the File
menu and typing a unique Þle name with the .bmp extension. Exit from this graphics
form by clicking on Close in the File menu.

If the Frequency 

Value in a Section Is

Then the Section 

Is Considered

And Is Displayed As a

Square Filled with the

Greater than the Þrst cutoff value Highly anomalous First color on the base map

Less than the Þrst cutoff value, but 

greater than the second cutoff value

Moderately 

anomalous 

Second color on the base map

Less than the second cutoff value, but 

greater than the third cutoff value

Slightly anomalous Third color on the base map

Figure 8Ð15 The anomalous areas indicated by the global residual surface fracture
orientation complication data in Osage County, Oklahoma 
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This section gave step-by-step instructions on how to use surface fracture orientation analysis for
identifying anomalous areas as potential locations of subsurface oil and gas reservoirs. Both local
and global residual orientation analyses were discussed. The local residual orientation analysis is
designed for analyzing surface fractures in a region with multiple and complex surface lithology
controls. The global residual orientation analysis may be more appropriate for analyzing surface
fractures in regions of relatively uniform surface lithology. 
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9.0 ANOMALY IDENTIFICATION AND 
PRIORITY RANKING

This section presents instructions and examples on how to use FRAC-EXPLORE 2.0 for the
identiÞcation, integration, and priority ranking of anomalous locations as indicated by the
characteristics of surface fractures (i.e., density, frequency, and orientation), and by surface
lineaments, and circular and arcuate features. 

Now that the applications of surface fracture density, frequency, and orientation for identifying
anomalous locations of potential subsurface oil and gas reservoirs have been discussed
individually in the previous three sections, FRAC-EXPLORE 2.0 provides another
comprehensive tool. This tool fully integrates and rank these anomalous locations, then overlaps
them with surface lineaments, and circular and arcuate features. As a result, more intelligent
decisions can be made in selecting the Þnal priority locations for exploratory drilling or for more
in-depth and more expensive surveys.

9.1 How to Go to the Input Form for Anomaly Identification and 
Priority Ranking

1. Click on Start, click on Programs, select FRAC-EXPLORE, and then click on FRAC-
EXPLORE to start FRAC-EXPLORE 2.0. 

2. Click on the Continue button on the front screen (see Fig. 4Ð1) to go to the Main Menu
(see Fig. 4Ð2).

3. Click on the sixth option, Anomaly Identification and Priority Ranking. 

4. Click on the Continue button on the Main Menu to go to an input form (see Fig. 9Ð1).

NOTE: There are three menus on the menu bar: File, View, and Color. 

The File menu consists of three submenus:

¥ Open for opening input data Þles

¥ Print for printing this input form to a printer

¥ Exit for exiting from this input form

The View menu consists of three submenus:

¥ Statistics for statistical analysis of surface fracture characteristics

¥ Local Residual Display for identiÞcation and ranking of the anomalous
locations based on local residual analysis of surface fracture characteristics

¥ Global Residual Display for identiÞcation and ranking of the anomalous
locations based on global residual analysis of surface fracture characteristics. 
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The input form will change when different submenus are clicked in the View menu.
The default input form is for statistical analysis as shown in Figure 9Ð1. 

The Color menu offers 16 different colors for displaying anomalous locations in the
Global Residual Display mode. 

The capabilities of FRAC-EXPLORE 2.0 for the Þnal anomaly identiÞcation and ranking, and the
procedures to use them are explained in the examples in Section 9.2.

9.2 Examples of Anomaly Identification and Priority Ranking

EXAMPLE 9–1 Perform a statistical analysis of the surface fracture density, 
frequency, and orientation complication data in Osage County, 
Oklahoma.

1. Go to the default input form as shown in Figure 9Ð1. 

NOTE: The input data Þles for the next three steps are in the subdirectory c:\Program
Files\FRAC-EXPLORE (or the subdirectory you selected during software installation).

Figure 9Ð1 Default input form for anomaly identiÞcation and priority ranking 
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2. Enter the surface fracture density data Þle by clicking on Open in the File menu or
directly typing into the corresponding text box c:\Program Files\FRAC-
EXPLORE\Fracture.den or c:\Program Files\FRAC-EXPLORE\Osage.den. 

3. Click on the Start button to start the program.

NOTE: A new form is displayed with statistical information on the surface fracture
characteristics including the maximum, minimum, mean, variance, and standard
deviation. A sample output screen showing such statistical information for the surface
fracture density in Osage County, Oklahoma, is Figure 6Ð9. This statistical analysis
provides important information for selecting appropriate cutoff values in the Global
Residual Display mode in later examples.

4. Enter the orientation complication data Þles by clicking on Open in the File menu or
directly typing from a keyboard into the corresponding text box c:\Program
Files\FRAC-EXPLORE\Fracture.ori or c:\Program Files\FRAC-EXPLORE\
Osage.ORI.

5. Click on the Start button to start the program.

NOTE: A new form is displayed with statistical information on the surface fracture
orientation complication characteristics including the maximum, minimum, mean,
variance, and standard deviation. A sample output screen showing such statistical
information for the surface fracture orientation complication in Osage County,
Oklahoma, is Figure 8Ð9. This statistical analysis provides important information for
selecting appropriate cutoff values in the Global Residual Display mode in later
examples.

6. Enter the frequency data Þles by clicking on Open in the File menu or directly typing
from a keyboard into the corresponding text box c:\Program Files\FRAC-
EXPLORE\Fracture.frq or c:\Program Files\FRAC-EXPLORE\Osage.frq. 

7. Click on the Start button to start the program.

NOTE: A new form is displayed with statistical information on the surface fracture
frequency including the maximum, minimum, mean, variance, and standard
deviation. A sample output screen showing such statistical information for the surface
fracture frequency in Osage County, Oklahoma, is Figure 7Ð9. This statistical analysis
provides important information for selecting appropriate cutoff values in the Global
Residual Display mode in later examples.
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EXAMPLE 9–2 Identify, display, and rank the anomalous sections of potential 
subsurface oil and gas reservoirs based on the surface fracture 
density, frequency, and orientation complication data using 
local residual analysis techniques, and then overlap these 
anomalous sections with the surface lineaments, and circular 
and arcuate features in Osage County, Oklahoma.

1. Go to the default input form as shown in Figure 9Ð1. 

2. Click on Local Residual Display in the View menu to access the input form for dis-
playing and ranking the anomalous locations indicated by surface fracture characteris-
tics, and their relationships with major surface lineaments, and circular and arcuate
features. (See Fig. 9Ð2 for a copy of this form.)  

NOTE: For the Local Residual Display input form you are required to enter:

¥ A base map data Þle name 

¥ A township-grid data Þle name

Figure 9Ð2 The input form for local residual display 
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Six checkboxes on the left part of the input form correspond to six types of data which
can be displayed: 

¥ Surface fracture density ¥ Surface fracture frequency

¥ Surface fracture orientation complication ¥ Surface lineaments

¥ Circular features ¥ Arcuate features

You have the ßexibility of checking any one or any combination of these six checkboxes
to display these features. Once a checkbox is checked, a data Þle corresponding to the
checkbox must be entered. (For Example 9Ð2, all six types of data are required to be
displayed.) 

¥ A color (or use the default color) for displaying the speciÞc feature that each
checkbox corresponds to and a color for the background

You may enter color by using the Color menu or by directly typing from a keyboard
into appropriate text boxes. For information on colors and their corresponding
numbers, please refer to Appendix B. 

3. Select all six boxes and enter the appropriate data Þle names. For this example, the
input Þle types/checkboxes and their corresponding Þles are: 

Enter Index Map Data File Name c:\Program Files\FRAC-EXPLORE\Basemap.dat
Enter Township Grid Data File Name c:\Program Files\FRAC-EXPLORE\Subgrid.dat
X  Display Density Data c:\Program Files\FRAC-EXPLORE\Fracture.den
X  Display Orientation Data c:\Program Files\FRAC-EXPLORE\Fracture.ori
X  Display Frequency Data c:\Program Files\FRAC-EXPLORE\Fracture.frq
X  Display Major Lineaments c:\Program Files\FRAC-EXPLORE\Lineamt.dat
X  Display Circular Features c:\Program Files\FRAC-EXPLORE\Circular.dat
X  Display Arcuate Features c:\Program Files\FRAC-EXPLORE\Arcuate.dat

NOTE: Use the default colors (do not change the color numbers). The Þnished input
form is shown in Figure 9Ð3. 

NOTE: In Figure 9Ð3, you may change the analysis technique from local residual to
global residual for any of the three quantitative indicators. As a result, you may have a
combination of local and global residual analyses for anomaly identiÞcation and
priority ranking.



96

4. Click on the Start button on this input form to start the program.

IMPORTANT: It may take up to one minute on a Pentium Pro 200 computer to
complete all the calculations and graphic displays involved. 

The program will perform a local residual analysis on the surface fracture density,
frequency, and orientation complication data section by section in Osage County to
check whether a section can be considered anomalous (see the following table).

NOTES: 
Once anomalous sections are identiÞed and graphically displayed, they are further
overlapped with the surface lineaments, and circular and arcuate features in the
county. The Þnal result is shown in Figure 9Ð4.

If the Section Is Identified As an 

Anomalous Section by

Then the Section Is Displayed 

As a Square Filled with the 

All three indicators (density, frequency, and 
orientation complication)

First color (corresponding to the density data 
Þle on the input form) labeled as High

Any two of the three indicators Second color (corresponding to the orientation 
data Þle on the input form) labeled as Medium

Any one of the three indicators Third color (corresponding to the frequency 
data Þle on the input form) labeled as Low

Figure 9Ð3 The Þnished input form for local residual display of anomalous areas in
Osage County, Oklahoma 
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You may save this graphics into a bit map Þle by clicking on Save Graphics in the File
menu and type a unique Þle name with the .bmp extension. Then exit from this
graphics form by clicking on Close in the File menu.

EXAMPLE 9–3 Identify, display, and rank the anomalous sections of potential 
subsurface oil and gas reservoirs based on the surface fracture 
density and frequency data using local residual analysis 
techniques, and then overlap these anomalous sections with 
the surface lineaments, and circular and arcuate features in 
Osage County, Oklahoma.

Example 9Ð3 is very similar to Example 9Ð2, except that in Example 9Ð3 the surface orientation
complication data will not be used for anomaly identiÞcation, display, and ranking. This
example shows you how to interpret the ranking results when only density and frequency data
are used in the analysis.

1. Complete Steps 1 and 2 of Example 9-2 to go to the input form for Local Residual Dis-
play as shown in Figure 9Ð2.

Figure 9Ð4 The anomalous sections based on local residual analysis and their
relationship with the surface lineaments, and circular and arcuate features in
Osage County, Oklahoma 
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2. Select all the boxes, except for the box for Display Orientation Data, and enter the
appropriate data Þle names. For this example, the Þle types and their corresponding
Þle names are: 

Enter Index Map Data File Name c:\Program Files\FRAC-EXPLORE\Basemap.dat

Enter Township Grid Data File Name c:\Program Files\FRAC-EXPLORE\Subgrid.dat

X  Display Density Data c:\Program Files\FRAC-EXPLORE\Fracture.den

❏  Display Orientation Data
X  Display Index Map Data File Name c:\Program Files\FRAC-EXPLORE\Fracture.frq

X  Display Index Map Data File Name c:\Program Files\FRAC-EXPLORE\Lineamt.dat

X  Display Index Map Data File Name c:\Program Files\FRAC-EXPLORE\Circular.dat

X  Display Index Map Data File Name c:\Program Files\FRAC-EXPLORE\Arcuate.dat

NOTES: You may also start from the Þnished input form shown in Figure 9Ð3 and then
uncheck the second checkbox corresponding to the surface fracture orientation data.
The Þnished input form should look like the one shown in Figure 9Ð5. 

3. Click on the Start button on this input form to start the program.

NOTES: 
It takes about 40 seconds on a Pentium Pro 200 computer to complete all the
calculations and graphical displays involved. 

Figure 9Ð5 The Þnished input form for Example 9Ð3 
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The program will Þrst perform a local residual analysis on the surface fracture density
and frequency data section by section in Osage County to check whether a section can
be considered anomalous. Once anomalous sections are identiÞed and graphically
displayed, they are further overlapped with the surface lineaments, and circular and
arcuate features in the county. The result is shown in Figure 9Ð6.

You may save this graphic into a bit map Þle by clicking on Save Graphics in the File
menu and typing a unique Þle name with the .bmp extension. Exit from this form by
clicking on Close in the File menu.

If the Section Is Identified As an 

Anomalous Section by

Then the Section Is Displayed 

As a Square Filled with the

Both surface fracture density and 

frequency data

First color (corresponding to the density data Þle on 

the input form) labeled as High

By any one of the two indicators Second color (corresponding to the frequency data Þle 

on the input form) labeled as Low

Figure 9Ð6 The output screen for Example 9Ð3 
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EXAMPLE 9–4 Identify and display the anomalous sections of potential 
subsurface oil and gas reservoirs based on the surface fracture 
orientation complication data using local residual analysis 
techniques, and then overlap these anomalous sections with 
the surface lineaments, and circular and arcuate features in 
Osage County, Oklahoma.

In this example, only one of the three indicators (that is, the surface fracture orientation
complication) is used to identify anomalous sections in Osage County, Oklahoma. No ranking
will be performed. 

1. Complete Steps 1 and 2 of Example 9-2 to go to the input form for Local Residual Dis-
play as shown in Figure 9Ð2.

2. Follow the instructions provided in Example 9Ð2 to enter all entries except those asso-
ciated with the surface fracture density and frequency. 

NOTE: You may also start from the Þnished input form shown in Figure 9Ð5, then
check the second checkbox corresponding to the surface fracture orientation data, and
uncheck the Þrst and third checkboxes corresponding to the surface fracture density
and frequency data. The Þnished input form should look like Figure 9Ð7. 

Figure 9Ð7 The Þnished input form for Example 9Ð4 
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3. Click on the Start button on this input form to start the program.

NOTES:
It takes about 30 seconds on a Pentium Pro 200 computer to complete all the
calculations and graphic displays involved. 

The program will Þrst perform a local residual analysis on the surface fracture
orientation complication data section by section in Osage County to check whether a
section can be considered anomalous. If a section is identiÞed as anomalous by the
surface fracture orientation complication data, it is displayed as a square Þlled with the
color corresponding to the orientation complication data Þle on the input form. 

Once anomalous sections are identiÞed and graphically displayed, they are further
overlapped with the surface lineaments, and circular and arcuate features in the
county. The Þnal result is shown in Figure 9Ð8. 

You may save the graphics into a bit map Þle by clicking on Save Graphics in the File
menu and typing a unique Þle name with the .bmp extension. Then exit from this
graphics form by clicking on Close in the File menu.

Figure 9Ð8 The output screen for Example 9Ð4 
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EXAMPLE 9–5 Identify, display, and rank the anomalous sections of potential 
subsurface oil and gas reservoirs based on the surface fracture 
density, frequency, and orientation complication data using 
global residual analysis techniques. Then overlap these 
anomalous sections with surface lineaments, and circular and 
arcuate features in Osage County, Oklahoma.

This example is identical to Example 9Ð2, except that in this case global (instead of local) residual
analysis techniques will be used for anomaly identiÞcation.

1. Go to the default input form for Integration and Ranking of Anomalous Areas as
shown in Figure 9Ð1. 

2. Click on Global Residual Display in the View menu to access the input form for dis-
playing and ranking the anomalous locations indicated by surface fracture characteris-
tics based on a global residual analysis, and their relationships with major surface
lineaments, and circular and arcuate features. 

NOTE: Figure 9Ð9 shows a copy of this input form. Although this input form may look
identical to the local residual analysis input form shown in Figure 9Ð2, actually it will
be different once any one of the Þrst three checkboxes (corresponding to surface
fracture density, orientation complication, and frequency data) is checked. This input
form requires input of cutoff values. 

Figure 9Ð9 The input form for global residual display 
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3. Check on all six boxes and enter their data Þle names. For this example, the Þles and
checkboxes are: 

Enter Index Map Data File Name c:\Program Files\FRAC-EXPLORE\Basemap.dat

Enter Township Grid Data File Name c:\Program Files\FRAC-EXPLORE\Subgrid.dat

X  Display Density Data c:\Program Files\FRAC-EXPLORE\Fracture.den

X  Display Orientation Data c:\Program Files\FRAC-EXPLORE\Fracture.ori

X  Display Frequency Data c:\Program Files\FRAC-EXPLORE\Fracture.frq

X  Display Major Lineaments c:\Program Files\FRAC-EXPLORE\Lineamt.dat

X  Display Circular Features c:\Program Files\FRAC-EXPLORE\Circular.dat

X  Display Arcuate Features c:\Program Files\FRAC-EXPLORE\Arcuate.dat

NOTES:
Use the default colors (do not change the color numbers). The Þnished input form is
shown in Figure 9Ð10. 

Figure 9Ð10 The Þnished input form for global residual display of anomalous areas in
Osage County, Oklahoma 
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For the Local Residual Display input form you are required to enter:

¥ A base map data Þle name

¥ A township-grid data Þle name

The six checkboxes on the left part of the input form correspond to six types of data
which can be displayed. You have the ßexibility of checking any one or any
combination of these six checkboxes to display these features. Once a checkbox is
checked, a data Þle corresponding to the checkbox must be entered. For Example 9Ð5,
all six types of data are required to be displayed:

¥ Surface fracture density ¥ Surface fracture frequency

¥ Surface fracture orientation complication ¥ Surface lineaments

¥ Surface circular features ¥ Surface arcuate features

You also need to enter a:

¥ Cutoff value (you may select a cutoff value or use the value provided from the
statistical analysis discussed in Example 9Ð1) 

¥ A color (or use the default color) for displaying the speciÞc feature that each
checkbox corresponds to 

¥ A color for the background

You may enter color by using the Color menu or by directly typing from a keyboard
into appropriate text boxes. For a list of colors and color numbers, please refer to
Appendix B. For this example, all default colors and the cutoff values calculated from
statistical analyses are used. The Þnished input form is shown in Figure 9Ð10. 

In Figure 9Ð10, you may change the analysis technique from global residual to local
residual for any of the three quantitative indicators. As a result, you may have a
combination of local and global residual analysis for anomaly identiÞcation and
priority ranking.

4. Click on the Start button on this input form to start the program.

NOTES:
It takes about 30 seconds on a Pentium Pro 200 computer to complete all the
calculations and graphic displays involved. 

The program will Þrst perform a global residual analysis on the surface fracture
density, frequency, and orientation complication data section by section in Osage
County to check whether a section can be considered anomalous.
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NOTE:
Once anomalous sections are identiÞed and graphically displayed, they are further
overlapped with the surface lineaments, and circular and arcuate features in the
county. The Þnal result is shown in Figure 9Ð11. 

You may save this graphics into a bit map Þle by clicking on Save Graphics in the File
menu and typing a unique Þle name with the .bmp extension. Then exit from this
graphics form by clicking on Close in the File menu.

If the Section Is IdentiÞed As an 

Anomalous Section by

Then the Section Is Displayed 

As a Square Filled with the

All three indicators: density, frequency, 

and orientation complication

First color (corresponding to the density data Þle on 

the input form) labeled as High

Any two of the three indicators Second color (corresponding to the orientation data 

Þle on the input form) labeled as Medium

Any one of the three indicators Third color (corresponding to the frequency data Þle 

on the input form) labeled as Low

Figure 9Ð11 Anomalous sections based on global residual analysis and their relationship
with the surface lineaments, and circular and arcuate features in Osage
County, Oklahoma 
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EXAMPLE 9–6 Identify, display, and rank the anomalous sections of potential 
subsurface oil and gas reservoirs based on the surface fracture 
orientation complication and frequency data using global 
residual analysis techniques, and then overlap these 
anomalous sections with the surface lineaments, and circular 
and arcuate features in Osage County, Oklahoma.

Note that Example 9Ð6 is very similar to Example 9Ð5. The only difference is that in Example 9Ð6,
the surface density data will not be used for anomaly identiÞcation, display, and ranking. This
example shows you how to interpret the ranking results when only orientation and frequency
data are used in the analysis.

1. Access the input form for Global Residual Display as shown in Figure 9Ð9 (see Exam-
ple 9Ð5).

2. Follow the instructions provided in Example 9Ð5 to enter all entries except those asso-
ciated with the surface fracture density data. 

NOTE: You may also start from the Þnished input form shown in Figure 9Ð10 and then
uncheck the Þrst checkbox corresponding to the surface fracture density data. The
Þnished input form should look like the one shown in Figure 9Ð12. 

Figure 9Ð12 The Þnished input form for Example 9Ð6 
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3. Click on the Start button on this input form to start the program.

NOTES: 
It takes about 20 seconds on a Pentium Pro 200 computer to complete all the
calculations and graphic displays involved. 

The program will Þrst perform a global residual analysis on the surface fracture
orientation complication and frequency data section by section in Osage County to
check whether a section can be considered anomalous. 

In this example the color associated with the surface fracture orientation complication
data is used as the Þrst color, and the color associated with the surface fracture
frequency is used as the second color. Once anomalous sections are identiÞed and
graphically displayed, they are further overlapped with the surface lineaments, and
circular and arcuate features in the county (see the following table). The Þnal result is
shown in Figure 9Ð13.  

If the Section Is Identified As an 

Anomalous Section by

Then the Section Is Displayed 

As a Square Filled with the
Both surface fracture orientation 
complication and frequency data 

First color (corresponding to the orientation compli-
cation data Þle on the input form) labeled as High

Any one of the two indicators Second color (corresponding to the frequency data Þle 
on the input form) labeled as Low

Figure 9Ð13 The output screen for Example 9Ð6 
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To save this graphic into a bit map Þle, click on Save Graphics in the File menu and
type a unique Þle name with the .bmp extension. Then exit from this graphics form by
clicking on Close in the File menu.

This section provides six examples and detailed instructions on how to use FRAC-EXPLORE 2.0
to integrate the quantitative analysis of surface fracture characteristics and other surface features
(lineaments, and circular and arcuate features) for identifying, displaying, and ranking the
anomalous locations of potential subsurface oil and gas reservoirs. 

Extra attention should be focused on the use and interpretation of the three colors associated
with surface fracture density, orientation complication, and frequency data. When all three
quantitative indicators (surface fracture density, orientation, and frequency) are used in an
analysis, the Þrst color associated with density data Þle on an input form is used to indicate the
most signiÞcant anomalous locations. The second color associated with orientation data on an
input form is used to indicate the moderately signiÞcant anomalous locations. The third color
associated with frequency data on an input form is used to indicate the least signiÞcant
anomalous locations. 

When only two of the three indicators are used in an analysis, the Þrst color can be the color
associated with density or orientation data. The second color can be the color associated with
orientation or frequency data. The Þrst color is used to indicate the more signiÞcant anomalous
locations, while the second color can indicate the less signiÞcant anomalous locations. The
naming of the Þrst and second colors should be consistent with the sequence of the two surface
fracture characteristic data Þles to be used in the analysis on the input form.
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APPENDIX A
INPUT AND OUTPUT DATA FORMATS

FRAC-EXPLORE 2.0 is a software package for oil and gas exploration applying surface
fracture analysis. It requires various input data in ASCII format containing digital
information on surface lineaments, surface fractures, circular surface features, arcuate
surface features, base map, and other geographical features. See Section 2.3 for details
on How to Prepare Input Data and see Sections A.1 through A.8 in this appendix for
details on input Þle formatting and examples. It is imperative that all input data be
carefully and precisely prepared. 

During the execution of FRAC-EXPLORE 2.0, a few output data Þles (see Sections A.9 through
A.11) are created which contain information on surface fracture density, frequency, and
orientation complication. Bit map graphics Þles may also be created to contain graphical
displays. 

Note that the input data for the surface linear features (lineaments and fractures) are described
by digitizing the coordinates of their two end-points. Circular surface and arcuate features, base
map, and other geographical features are characterized by the coordinates of serial points along
those features.

A.1 Base Map File

Also called the index-map Þle in FRAC-EXPLORE 2.0, the base map data Þle contains the:

¥ Dimensions of a study area

¥ Coordinates of points along the boundaries of a study area

¥ Coordinates to draw a township grid within the study area

In areas where the township system is not adopted, a user-deÞned subblock system may be
used. It is recommended that a subblock is approximately a square with an area of 6 × 6 square
miles. This data Þle is used for graphic display of the study area. 

Note that the Þle consists of two sections:

First section: Composed of two columns of data corresponding to the x and y values of
the points along the boundary of the study area (i.e., Osage County, Oklahoma) except
the Þrst line which are the width and height of the study area. The last line of this
section is marked by the entries: -9999 -9999.
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Second section: This section consists of four columns of data. 

Columns 1 and 2: The x and y coordinates of one end-point of straight lines used to
draw township boundaries within the study area. 

Columns 3 and 4: The x and y coordinates of the other end-point of those straight lines.
(NOTE: If you use MS-DOS editor or any other text editors to edit the data Þle, make
sure you do not leave an empty line at the bottom of the Þle.)

A sample base-map Þle, Basemap.dat, is supplied with the software package for displaying the
base-map of Osage County, Oklahoma. A printout of this base-map Þle, Basemap.dat, follows.
Please examine the two different sections in the data Þle.

 104.5  102.3
 32.20  99.80
 32.20  93.10
 32.00  93.10
 32.00  74.70
 28.60  74.70
 28.60  73.00
 25.40  73.00
 25.20  71.35
 24.10  70.25
 22.40  70.70
 20.70  71.10
 19.05  71.10
 17.65  69.70
 16.65  68.05
 15.65  66.40
 15.65  64.70
 14.00  63.30
 12.35  63.70
 10.70  63.80
  9.05  63.90
  7.35  64.50
  5.65  65.90
  4.00  64.70
  2.55  63.00
  2.55  61.35
  2.80  59.70
  3.50  58.05
  3.70  56.40
  4.20  54.75
  3.80  53.10
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  5.40  52.20
  7.00  51.90
  8.65  51.90
 10.30  52.10
 12.00  52.40
 13.90  53.10
 15.55  53.90
 16.80  53.10
 18.40  51.45
 18.80  49.80
 17.00  48.45
 15.30  48.15
 13.60  47.55
 11.90  46.50
 10.25  46.30
  8.50  45.50
  7.75  44.85
  7.40  43.10
  7.60  41.45
  8.70  39.80
 10.25  38.50
 11.85  37.80
 13.50  37.20
 15.25  37.80
 16.90  38.50
 18.50  38.70
 20.20  39.20
 21.90  41.35
 22.90  43.00
 23.70  44.65
 24.80  46.30
 26.85  47.95
 28.55  49.25
 30.25  49.55
 31.95  48.75
 32.65  47.95
 33.50  46.30
 33.85  44.65
 33.80  43.00
 35.40  41.35
 35.55  39.70
 35.25  38.05
 34.85  36.40
 36.00  34.75
 37.00  33.65
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 38.75  33.10
 40.40  33.40
 42.05  33.50
 43.70  32.00
 45.35  28.65
 46.75  27.55
 48.45  28.30
 50.15  30.00
 51.80  30.00
 52.95  27.85
 52.35  26.15
 51.85  25.70
 50.15  24.85
 48.45  23.15
 47.95  20.90
 48.45  19.70
 50.15  18.60
 51.85  18.40
 53.55  18.70
 55.20  20.90
 56.75  22.50
 58.75  22.50
 59.90  20.90
 60.60  19.25
 61.00  17.60
 61.90  16.50
 63.60  15.85
 65.30  15.15
 66.90  13.80
 68.65  11.80
 70.05  10.70
 71.70  10.15
 73.40  10.30
 75.10  10.15
 76.75  10.15
 78.50   9.40
 79.20   7.30
 78.50   5.60
 76.90   4.00
 76.60   2.50
102.00   2.50
102.00  99.80
 32.20  99.80
 -9999  -9999
  32.2  93.05  102  93.05
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  32.2  82.9   102  82.9
  25.0  72.7   102  72.7
  2.6   62.6   102  62.6
  4.0   52.4   14.0 52.4
  17.2  52.4   102  52.4
  7.6   42.25  23.2 42.25
  34.9  42.25  102  42.25
  43.8  32.2   102  32.2
  48.7  22.1   102  22.1
  68.45 12.00  102  12.00
  36.40  99.80  36.40  93.05
  46.40  99.80  46.40  93.05
  56.50  99.80  56.50  93.05
  66.60  99.80  66.60  93.05
  76.70  99.80  76.70  93.05
  86.70  99.80  86.70  93.05
  96.70  99.80  96.70  93.05
  36.25  93.05  36.25  52.40
  46.20  93.05  46.20  52.40
  56.20  93.05  56.20  52.40
  66.20  93.05  66.20  52.40
  76.20  93.05  76.20  52.40
  86.20  93.05  86.20  52.40
  96.20  93.05  96.20  52.40
  25.75  72.70  25.75  52.40
  15.65  64.60  15.65  53.20
  5.60   65.50  5.6    52.40
  5.5    52.40  5.5    51.4
  15.50  47.85  15.50  37.60
  25.55  52.40  25.55  46.20
  36.15  52.40  36.15  40.55
  46.00  52.40  46.00  27.90
  55.90  52.40  55.90  20.40
  65.80  52.40  65.80  14.70
  75.80  52.40  75.80  12.00
  85.80  52.40  85.80  12.00
  95.70  52.40  95.70  12.00
  95.20  12.00  95.20  2.5
  85.30  12.00  85.30  2.5
  75.40  12.00  75.40  9.8
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A.2 Lineament File

A lineament data Þle contains the end-point coordinates of all the major lineaments in a study
area. The data Þle contains four columns of data: 

Columns 1 and 2: The x and y coordinates of one end-point of the major surface
lineaments. 

Columns 3 and 4: The x and y coordinates of the other end-point of the major surface
lineaments. 

A printout of the lineament data Þle, Lineamt.dat, which contains the major surface lineaments
in Osage County, Oklahoma, follows:

 34.1  86.1  40.6  94.1
 34.0  83.2  39.4  79.1
 36.8  81.3  42.9  85.4
 37.4  85.5  40.9  81.8
 41.7  82.0  47.7  88.3
 41.3  81.6  43.6  78.0
 44.0  78.1  45.1  75.6
 46.0  75.6  55.8  86.3
 47.6  74.65 56.2  78.35
 51.9  75.15 58.5  81.95
 52.6  98.3  56.6  94.6
 53.2  93.1  60.0  99.8
 56.8  88.7  61.4  94.3
 58.5  90.5  68.4  82.3
 60.9  68.6  75.9  84.6
 69.7  80.5  76.1  74.3
 61.5  64.2  77.8  75.9
 5.2   60.5  14.1  54.0
 15.7  64.0  22.0  70.5
 20.7  58.5  34.6  64.0
 30.6  72.8  37.1  66.2
 34.2  60.3  38.9  66.7
 11.5  45.8  18.0  38.6
 14.8  42.3  25.9  53.2
 18.8  48.5  23.2  44.0
 17.5  53.9  24.8  46.1
 18.9  49.7  53.9  64.3
 41.1  62.8  44.1  59.4
 52.5  61.3  60.4  69.6
 40.9  51.4  49.6  59.8
 45.1  51.5  59.9  62.5
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 51.2  55.1  60.9  59.8
 39.3  42.7  62.9  54.8
 51.5  53.0  54.0  47.3
 50.0  59.8  57.9  48.3
 65.0  58.4  79.6  68.1
 81.3  68.9  85.4  64.9
 78.5  59.9  93.5  69.3
 89.3  64.0  97.0  57.9
 54.2  46.4  79.2  59.7
 79.7  57.3  87.9  50.9
 83.7  53.5  89.0  56.0
 49.9  30.4  55.2  38.2
 53.6  46.1  59.9  34.9
 55.4  39.5  58.6  43.7
 56.4  46.7  68.2  34.0
 62.3  40.3  69.6  43.7
 68.6  52.4  80.4  41.6
 74.8  47.1  82.0  50.6
 64.7  29.8  84.4  44.9
 84.5  36.8  93.4  44.9
 83.9  31.8  92.0  36.5
 93.7  37.9  97.8  40.4
 70.1  21.0  80.4  35.4
 73.6  25.0  80.4  18.1
 84.8  13.0  95.7  2.5

A.3 Fracture File

Similar to a lineament data Þle, a fracture data Þle contains the end-point coordinates of all the
surface fractures in a study area. The surface fractures can be mapped from aerial photos, high-
resolution satellite images, and Þeld works. The data Þle contains four columns of data: 

Columns 1 and 2: The x and y coordinates of one end-point of the major fractures. 

Columns 1 and 2: The x and y coordinates of the other end-point of the major fractures. 

A small part of a sample fracture data Þle, Fracture.dat, which contains the surface fractures in
Osage County, Oklahoma, follows:

  32.9  99.8  34.7  98.5 
  32.2  97.8  32.6  98.6 
  32.2  96.8  33.0  98.3 
  32.2  96.3  34.4  98.1 
  32.4  93.3  33.6  94.8 
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  32.4  92.9  34.6  95.3 
  33.7  92.9  35.4  95.0 
  33.8  95.6  34.8  94.3 
  34.9  95.6  35.8  94.3 
  34.3  98.2  35.8  95.0 
  35.0  99.2  35.9  99.8
  35.7  99.6  36.9  99.8
  35.4  98.5  36.2  97.6
  35.9  95.0  36.2  95.3
  35.9  95.5  36.2  96.0
  35.2  96.1  35.8  96.8
  36.0  96.8  36.6  95.0
  35.0  97.4  39.0  94.0
  35.9  97.5  39.5  94.1
  36.2  97.1  38.2  98.5
  36.8  96.8  37.6  98.1
  37.9  93.7  39.6  95.7
  38.6  92.7  40.2  94.5
  39.2  99.6  39.9  98.3
  40.0  97.5  40.9  95.8
  39.6  96.5  41.2  94.0
  40.6  96.5  41.2  97.3
  41.9  98.1  42.7  99.0
  42.4  92.9  43.0  93.3
  43.6  93.5  44.7  92.6
  43.2  99.5  44.0  98.7
  43.2  98.9  44.9  97.5
  42.5  96.8  44.1  98.2
  42.5  95.8  44.5  97.1
  42.8  94.6  44.9  95.6
  44.3  99.6  44.5  99.3
  44.7  98.7  45.5  99.5
  45.9  98.1  46.3  99.8
  44.5  96.5  46.7  97.7
  44.0  94.4  45.9  95.8
  43.3  93.9  46.6  95.3
  45.7  95.7  47.4  92.4
  32.1  92.0  33.7  89.9
  32.1  90.3  32.7  90.8
  34.6  89.1  35.3  89.9
  35.7  90.1  36.7  91.1
  32.2  84.3  32.8  85.1
  32.8  85.3  33.6  86.2
  32.9  87.0  35.2  85.0
  33.5  84.1  35.2  85.4
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  33.9  85.0  36.4  83.3
  35.3  82.9  36.2  83.7
  35.5  85.2  36.1  84.6
  35.7  85.5  36.3  84.9
  36.0  85.6  36.9  84.4
  37.0  94.1  38.1  91.4
  36.5  91.4  41.2  93.9
  43.4  93.2  44.1  92.6
  40.5  91.5  41.7  92.5
  36.5  90.1  37.2  90.8
  38.5  89.8  39.9  91.0
  40.8  91.2  41.4  90.3
  41.6  90.6  42.2  89.6
  38.2  89.0  40.4  86.5
  40.8  88.5  41.4  87.4
  41.3  89.1  41.8  88.0
  42.9  88.2  44.9  87.1
  39.7  85.5  40.3  86.9
  41.6  86.8  41.9  85.9
  42.9  86.2  44.7  86.9
  43.7  85.3  44.4  87.1
  36.6  82.9  42.1  86.2
  37.4  83.3  38.2  83.9
  39.6  84.2  40.2  84.6
  40.5  84.7  41.1  85.0
  39.7  85.7  41.1  84.1
  39.7  86.2  41.2  84.4
  36.8  84.2  40.7  81.4

A.4 Circular-Feature File

A circular-feature data Þle contains the radii and the coordinates of the centers of the circular
surface features in a study area. Circular surface features can be mapped from satellite images
and/or aerial photos. This Þle contains three columns of data:

Columns 1 and 2: The x and y coordinates of the centers of circular surface features. 

Column 3: The radii of the circular features. 

This data Þle is optional. If no data are available on the circular surface features in a study area,
FRAC-EXPLORE 2.0 can be run successfully without it. 

A printout of the circular-feature data Þle, Circular.dat, for the circular surface features in Osage
County, Oklahoma, follows:
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73.30  85.10  1.00
36.89  96.12  0.36
45.76  77.09  0.34
42.64  87.23  0.37
49.23  84.02  0.57
38.85  82.48  0.47
36.20  82.10  0.84
37.99  78.02  0.45
36.84  75.83  0.30 
36.64  75.00  0.45
36.07  74.43  0.27
37.16  74.06  0.32
44.46  75.55  0.25
49.95  78.40  0.62
27.87  63.71  0.22
30.12  66.17  0.38
41.07  72.45  0.42
42.84  69.24  0.28
30.91  60.08  0.50
54.49  60.79  0.55
32.87  60.74  0.23
52.44  68.50  0.15
65.38  91.91  0.38 
58.49  75.63  0.20
58.70  77.38  0.30
59.00  77.49  0.83
58.36  73.93  0.67
58.16  71.15  0.41
66.59  72.21  0.14
55.72  68.63  0.43
58.39  65.07  0.44
65.66  63.34  0.22
57.13  61.21  0.62
81.00  88.55  0.61
85.96  74.09  0.22
85.55  75.48  1.35
77.39  74.71  0.19
76.50  72.30  0.22
76.51  72.25  0.65
74.01  68.04  0.40
80.29  61.87  0.34
68.15  62.34  0.24
93.27  81.21  0.56
94.43  73.37  0.40
99.54  72.16  0.26
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99.28  69.60  0.21
99.28  69.61  0.43
88.27  61.62  0.25
88.88  62.40  0.44
98.59  61.34  0.18
100.18  62.67 0.41
94.51  62.62  0.21
5.33   58.40  0.39
5.97   55.37  0.31
10.70  59.88  0.33
21.34  68.84  0.25
23.15  63.76  0.27
27.15  63.94  0.25
23.64  62.72  0.28
18.50  57.34  0.44
21.18  65.03  2.72
26.66  56.77  0.27
26.88  55.26  0.64
22.38  50.87  0.52
19.10  44.30  0.44
26.57  56.37  0.31
26.79  54.92  0.67
30.76  53.65  0.23
31.48  54.94  0.28
35.75  56.07  0.36
33.12  48.96  0.37
39.82  48.33  0.27
40.82  45.61  0.64
43.70  51.36  0.39
45.21  51.74  0.21
45.21  51.74  0.51
49.21  50.13  0.27
51.81  49.91  0.62
48.73  45.14  0.17
47.97  44.93  0.25
47.75  43.57  0.62
50.30  43.81  0.49
52.56  43.73  0.47
42.33  43.90  0.67
40.49  39.92  0.20
42.71  41.98  0.20
46.96  44.61  0.35
48.32  36.10  0.18
48.69  36.07  0.27
55.56  58.30  0.32
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55.77  58.16  1.06
56.03  54.86  0.13
56.12  54.89  0.51
63.96  59.94  0.19
60.50  53.18  0.35
61.35  52.99  0.33
57.97  50.51  0.24
57.92  49.49  0.22
56.76  47.67  0.31
61.97  49.02  0.34
61.51  47.65  0.19
62.09  42.07  0.18
64.78  38.69  0.16
64.78  38.69  0.34
57.68  38.98  0.48
52.69  38.53  0.37
52.91  36.71  0.43
57.14  28.60  0.27
66.42  28.42  0.57
64.50  25.92  0.27
64.48  24.76  0.46
53.66  33.50  0.56
55.39  35.74  0.35
68.83  52.03  0.18
74.44  53.42  0.15
73.77  48.66  0.33
80.95  45.94  0.21
81.08  46.02  0.61
71.29  40.91  0.31
69.95  39.12  0.42
70.72  39.68  0.26
71.66  38.68  0.36
66.81  46.74  0.40
67.56  42.37  0.22
66.70  35.28  0.79
67.03  33.58  0.28
81.72  36.95  0.53
84.26  27.00  0.28
96.06  59.62  0.37
87.67  55.39  0.24
87.67  55.39  0.69
95.50  56.43  0.54
95.25  53.67  0.53
93.16  49.43  0.43
97.09  49.00  0.26
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96.62  46.96  0.28
94.30  45.73  0.31
101.73 47.44  0.25
101.20 45.70  0.36
90.77  35.08  0.41
93.97  35.94  0.40
95.43  37.35  0.38
87.03  29.09  0.29
88.26  25.23  0.42
72.17  23.62  0.40
72.08  21.84  0.40
67.85  19.75  0.34
76.03  15.99  0.17
76.77  16.76  0.52
76.34  18.28  0.44
83.07  14.08  0.31
72.67  13.69  0.15
96.60  22.77  0.25
86.89  18.27  0.36
87.14  17.03  0.19
88.16  15.78  0.30
89.45  16.87  0.55

A.5 Arcuate-Feature File

An arcuate-feature data Þle contains the coordinates of points along arcuate surface features in a
study area. Arcuate surface features can be mapped from satellite images and/or aerial photos.
This data Þle contains two columns of data which are the x and y coordinates of individual
points along arcuate surface features. 

Similar to a circular-feature Þle, this Þle is also optional. If no data are available on the arcuate
surface features in a study area, FRAC-EXPLORE 2.0 can still be run without this Þle. The focus
of the analysis will then be on surface lineaments and fractures. 

Notice that this data Þle consists of many sections. Each of these sections describes an individual
arcuate feature. Except for the last section, each of these sections is ended by a line with the
entries: -9999 -9999.

A small section of a sample arcuate-feature data Þle, Arcuate.dat, containing the arcuate surface
features in Osage County, Oklahoma, follows:

32.63  95.35
32.56  95.09
32.66  94.81
32.94  94.80
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33.13  94.95
33.36  95.27
33.38  95.75
33.09  95.74
32.87  95.54
32.68  95.41
-9999   -9999
33.38  96.29
33.67  96.46
33.89  96.37
34.00  96.16
34.08  96.03
34.13  95.66
34.15  95.54
-9999   -9999
37.47  97.73
37.72  97.75
37.91  97.64
38.05  97.33
38.01  96.98
37.76  96.73
37.44  96.72
37.18  96.79
-9999   -9999
43.64  95.67
43.70  95.96
43.97  96.00
44.11  95.82
43.86  95.46
44.26  95.56
44.54  95.76
44.72  96.00
44.91  96.34
44.91  96.61
44.78  96.81
44.49  96.95
-9999   -9999
36.30  87.27
36.32  87.59
36.52  87.91
36.82  88.15
37.14  88.22
37.44  88.12
-9999   -9999
36.75  86.64
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37.07  86.53
37.50  86.65
37.81  86.93
37.86  87.39
-9999   -9999
39.72  85.72
39.47  85.88
39.36  86.27
39.49  86.67
39.57  86.75
39.84  86.69
39.92  86.41
-9999   -9999
41.76  87.83
42.04  88.14
42.49  88.23
42.88  88.17
43.02  88.07
43.23  87.84
43.42  87.64
-9999   -9999
41.64  87.00
41.68  86.77
41.83  86.51
41.92  86.42
42.21  86.20
42.58  86.14
42.95  86.31
43.04  86.37
43.33  86.59
43.50  86.90
-9999   -9999
47.32  95.57
47.36  95.29
47.44  95.03
47.54  94.81
47.83  94.41
48.00  94.34
48.32  94.30
48.63  94.34
48.92  94.54
49.07  94.67
49.24  94.83
49.38  95.13
49.46  95.45
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-9999   -9999
41.72  82.20
41.70  82.25
41.70  82.33
41.79  83.35
42.16  83.68
42.51  83.84
42.88  83.68
-9999   -9999
42.15  82.47
42.11  82.67
42.18  83.01
42.24  83.30
-9999   -9999
34.44  79.43
34.27  79.15
34.10  78.74
34.11  78.42
34.36  78.22
34.71  78.00
35.00  77.91
-9999   -9999
35.11  79.85
34.99  79.47
34.93  79.10
35.04  78.84
35.16  78.79
35.45  78.85
35.79  79.02
35.88  79.39
35.82  79.78
35.64  80.05
-9999   -9999
35.61  78.92
35.53  78.69
35.52  78.20
35.54  78.14
35.63  77.93
35.97  77.83
36.41  78.06
36.64  78.14
36.67  78.52
36.70  78.85
36.70  79.19
36.52  79.72
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36.27  79.82
35.85  79.68
-9999   -9999
36.15  79.68
36.53  79.83
36.82  79.74
36.97  79.41
37.03  79.06
37.05  78.59
36.99  78.18
36.75  77.60
36.49  77.42
36.17  77.49
35.80  77.67
-9999   -9999
42.32  78.98
42.19  78.33
42.22  78.20
42.47  77.95
43.13  77.82
43.41  77.85
43.56  78.04
43.77  78.42
43.85  78.81
43.86  79.43
43.84  79.61
43.78  79.71
43.56  79.98
43.28  80.17

A.6 Township-Grid File

A township-grid data Þle contains information on the township grid system in a study area.
FRAC-EXPLORE 2.0 analyzes surface features township by township and/or section by section.
In areas where a township system is not adopted, a user-deÞned subblock system may be used.
It is recommended that a subblock is approximately a square with an area of 6 × 6 square miles.
This Þle is required in many numerical calculations and graphic displays of surface fracture
characteristics. It consists of 10 columns of data which are range and township names and the x
and y coordinates of the four corner points of all individual townships completely or partially
inside the study area: 

Columns 1 and 2: The range and township names which deÞne a speciÞc township

Columns 3 and 4: The x and y coordinates of the SW corner points of all townships 
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Columns 5 and 6: The x and y coordinates of the NW corner point of all townships 

Columns 7 and 8: The x and y coordinates of the NE corner points of all townships 

Columns 9 and 10: The x and y coordinates of the SE corner point of all townships. 

This Þle is used to truncate surface features along the boundaries of an individual township. 

A printout of the township-grid Þle, Subgrid.dat, for the township grid system in Osage County,
Oklahoma, follows:

  "R5E"  "T29N"  26.40  93.05  26.40  103.25 36.40  103.25 36.40  93.05
  "R6E"  "T29N"  36.40  93.05  36.40  103.25 46.40  103.25 46.40  93.05
  "R7E"  "T29N"  46.40  93.05  46.40  103.25 56.50  103.25 56.50  93.05
  "R8E"  "T29N"  56.50  93.05  56.50  103.25 66.60  103.25 66.60  93.05
  "R9E"  "T29N"  66.60  93.05  66.60  103.25 76.70  103.25 76.70  93.05
  "R10E" "T29N"  76.70  93.05  76.70  103.25 86.70  103.25 86.70  93.05
  "R11E" "T29N"  86.70  93.05  86.70  103.25 96.70  103.25 96.70  93.05
  "R12E" "T29N"  96.70  93.05  96.70  103.25 106.7  103.25 106.7  93.05
  "R5E"  "T28N"  26.25  82.90  26.25  93.05  36.25  93.05  36.25  82.90
  "R6E"  "T28N"  36.25  82.90  36.25  93.05  46.20  93.05  46.20  82.90
  "R7E"  "T28N"  46.20  82.90  46.20  93.05  56.20  93.05  56.20  82.90
  "R8E"  "T28N"  56.20  82.90  56.20  93.05  66.20  93.05  66.20  82.90
  "R9E"  "T28N"  66.20  82.90  66.20  93.05  76.20  93.05  76.20  82.90
  "R10E" "T28N"  76.20  82.90  76.20  93.05  86.20  93.05  86.20  82.90
  "R11E" "T28N"  86.20  82.90  86.20  93.05  96.20  93.05  96.20  82.90
  "R12E" "T28N"  96.20  82.90  96.20  93.05  106.2  93.05  106.2  82.90
  "R5E"  "T27N"  26.25  72.70  26.25  82.90  36.25  82.90  36.25  72.70
  "R6E"  "T27N"  36.25  72.70  36.25  82.90  46.20  82.90  46.20  72.70
  "R7E"  "T27N"  46.20  72.70  46.20  82.90  56.20  82.90  56.20  72.70
  "R8E"  "T27N"  56.20  72.70  56.20  82.90  66.20  82.90  66.20  72.70
  "R9E"  "T27N"  66.20  72.70  66.20  82.90  76.20  82.90  76.20  72.70
  "R10E" "T27N"  76.20  72.70  76.20  82.90  86.20  82.90  86.20  72.70
  "R11E" "T27N"  86.20  72.70  86.20  82.90  96.20  82.90  96.20  72.70
  "R12E" "T27N"  96.20  72.70  96.20  82.90  106.2  82.90  106.2  72.70
  "R4E"  "T26N"  15.65  62.60  15.65  72.70  25.75  72.70  25.75  62.60
  "R5E"  "T26N"  25.75  62.60  25.75  72.70  36.25  72.70  36.25  62.60
  "R6E"  "T26N"  36.25  62.60  36.25  72.70  46.20  72.70  46.20  62.60
  "R7E"  "T26N"  46.20  62.60  46.20  72.70  56.20  72.70  56.20  62.60
  "R8E"  "T26N"  56.20  62.60  56.20  72.70  66.20  72.70  66.20  62.60
  "R9E"  "T26N"  66.20  62.60  66.20  72.70  76.20  72.70  76.20  62.60
  "R10E" "T26N"  76.20  62.60  76.20  72.70  86.20  72.70  86.20  62.60
  "R11E" "T26N"  86.20  62.60  86.20  72.70  96.20  72.70  96.20  62.60
  "R12E" "T26N"  96.20  62.60  96.20  72.70  106.2  72.70  106.2  62.60
  "R3E"  "T25N"  5.60   52.40  5.60   62.60  15.65  62.60  15.65  52.40
  "R4E"  "T25N"  15.65  52.40  15.65  62.60  25.75  62.60  25.75  52.40
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  "R5E"  "T25N"  25.75  52.40  25.75  62.60  36.25  62.60  36.25  52.40
  "R6E"  "T25N"  36.25  52.40  36.25  62.60  46.20  62.60  46.20  52.40
  "R7E"  "T25N"  46.20  52.40  46.20  62.60  56.20  62.60  56.20  52.40
  "R8E"  "T25N"  56.20  52.40  56.20  62.60  66.20  62.60  66.20  52.40
  "R9E"  "T25N"  66.20  52.40  66.20  62.60  76.20  62.60  76.20  52.40
  "R10E" "T25N"  76.20  52.40  76.20  62.60  86.20  62.60  86.20  52.40
  "R11E" "T25N"  86.20  52.40  86.20  62.60  96.20  62.60  96.20  52.40
  "R12E" "T25N"  96.20  52.40  96.20  62.60  106.2  62.60  106.2  52.40
  "R4E"  "T24N"  15.50  42.25  15.50  52.40  25.55  52.40  25.55  42.25
  "R5E"  "T24N"  25.55  42.25  25.55  52.40  36.15  52.40  36.15  42.25
  "R6E"  "T24N"  36.15  42.25  36.15  52.40  46.00  52.40  46.00  42.25
  "R7E"  "T24N"  46.00  42.25  46.00  52.40  55.90  52.40  55.90  42.25
  "R8E"  "T24N"  55.90  42.25  55.90  52.40  65.80  52.40  65.80  42.25
  "R9E"  "T24N"  65.80  42.25  65.80  52.40  75.80  52.40  75.80  42.25
  "R10E" "T24N"  75.80  42.25  75.80  52.40  85.80  52.40  85.80  42.25
  "R11E" "T24N"  85.80  42.25  85.80  52.40  95.70  52.40  95.70  42.25
  "R12E" "T24N"  95.70  42.25  95.70  52.40  105.7  52.40  105.7  42.25
  "R6E"  "T23N"  36.15  32.20  36.15  42.25  46.00  42.25  46.00  32.20
  "R7E"  "T23N"  46.00  32.20  46.00  42.25  55.90  42.25  55.90  32.20
  "R8E"  "T23N"  55.90  32.20  55.90  42.25  65.80  42.25  65.80  32.20
  "R9E"  "T23N"  65.80  32.20  65.80  42.25  75.80  42.25  75.80  32.20
  "R10E" "T23N"  75.80  32.20  75.80  42.25  85.80  42.25  85.80  32.20
  "R11E" "T23N"  85.80  32.20  85.80  42.25  95.70  42.25  95.70  32.20
  "R12E" "T23N"  95.70  32.20  95.70  42.25  105.7  42.25  105.7  32.20
  "R8E"  "T22N"  55.90  22.10  55.90  32.20  65.80  32.20  65.80  22.10
  "R9E"  "T22N"  65.80  22.10  65.80  32.20  75.80  32.20  75.80  22.10
  "R10E" "T22N"  75.80  22.10  75.80  32.20  85.80  32.20  85.80  22.10
  "R11E" "T22N"  85.80  22.10  85.80  32.20  95.70  32.20  95.70  22.10
  "R12E" "T22N"  95.70  22.10  95.70  32.20  105.7  32.20  105.7  22.10
  "R9E"  "T21N"  65.80  12.00  65.80  22.10  75.80  22.10  75.80  12.00
  "R10E" "T21N"  75.80  12.00  75.80  22.10  85.80  22.10  85.80  12.00
  "R11E" "T21N"  85.80  12.00  85.80  22.10  95.70  22.10  95.70  12.00
  "R12E" "T21N"  95.70  12.00  95.70  22.10  105.7  22.10  105.7  12.00
  "R10E" "T20N"  75.40  2.50   75.40  12.00  85.30  12.00  85.30  2.50
  "R11E" "T20N"  85.30  2.50   85.30  12.00  95.20  12.00  95.20  2.50
  "R12E" "T20N"  95.20  2.50   95.20  12.00  105.2  12.00  105.2  2.50

A.7 Truncation File

A truncation data Þle is very similar to a township-grid Þle. In fact, if the boundary of a study
area coincides with the boundaries of townships in the area (that is, there are no partial
townships in the study area), the truncation data Þle will be identical to the corresponding
township-grid Þle. However, if there are some partial townships in the study area, the truncation
Þle will contain the coordinates of the approximate rectangular parts of those partial townships. 
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This Þle is used in numerical calculations and graphic displays of the characteristics of linear
surface features. Its 10-column structure is identical to that of the township-grid Þle.

A printout of the truncation Þle, Truncate.dat, for the township system in Osage County,
Oklahoma, follows:

  "R5E"  "T29N"  26.40  93.05  26.40  103.25 36.40  103.25 36.40  93.05
  "R6E"  "T29N"  36.40  93.05  36.40  103.25 46.40  103.25 46.40  93.05
  "R7E"  "T29N"  46.40  93.05  46.40  103.25 56.50  103.25 56.50  93.05
  "R8E"  "T29N"  56.50  93.05  56.50  103.25 66.60  103.25 66.60  93.05
  "R9E"  "T29N"  66.60  93.05  66.60  103.25 76.70  103.25 76.70  93.05
  "R10E" "T29N"  76.70  93.05  76.70  103.25 86.70  103.25 86.70  93.05
  "R11E" "T29N"  86.70  93.05  86.70  103.25 96.70  103.25 96.70  93.05
  "R12E" "T29N"  96.70  93.05  96.70  103.25 106.7  103.25 106.7  93.05
  "R5E"  "T28N"  26.25  82.90  26.25  93.05  36.25  93.05  36.25  82.90
  "R6E"  "T28N"  36.25  82.90  36.25  93.05  46.20  93.05  46.20  82.90
  "R7E"  "T28N"  46.20  82.90  46.20  93.05  56.20  93.05  56.20  82.90
  "R8E"  "T28N"  56.20  82.90  56.20  93.05  66.20  93.05  66.20  82.90
  "R9E"  "T28N"  66.20  82.90  66.20  93.05  76.20  93.05  76.20  82.90
  "R10E" "T28N"  76.20  82.90  76.20  93.05  86.20  93.05  86.20  82.90
  "R11E" "T28N"  86.20  82.90  86.20  93.05  96.20  93.05  96.20  82.90
  "R12E" "T28N"  96.20  82.90  96.20  93.05  106.2  93.05  106.2  82.90
  "R5E"  "T27N"  26.25  72.70  26.25  82.90  36.25  82.90  36.25  72.70
  "R6E"  "T27N"  36.25  72.70  36.25  82.90  46.20  82.90  46.20  72.70
  "R7E"  "T27N"  46.20  72.70  46.20  82.90  56.20  82.90  56.20  72.70
  "R8E"  "T27N"  56.20  72.70  56.20  82.90  66.20  82.90  66.20  72.70
  "R9E"  "T27N"  66.20  72.70  66.20  82.90  76.20  82.90  76.20  72.70
  "R10E" "T27N"  76.20  72.70  76.20  82.90  86.20  82.90  86.20  72.70
  "R11E" "T27N"  86.20  72.70  86.20  82.90  96.20  82.90  96.20  72.70
  "R12E" "T27N"  96.20  72.70  96.20  82.90  106.2  82.90  106.2  72.70
  "R4E"  "T26N"  15.65  62.60  15.65  72.70  25.75  72.70  25.75  62.60
  "R5E"  "T26N"  25.75  62.60  25.75  72.70  36.25  72.70  36.25  62.60
  "R6E"  "T26N"  36.25  62.60  36.25  72.70  46.20  72.70  46.20  62.60
  "R7E"  "T26N"  46.20  62.60  46.20  72.70  56.20  72.70  56.20  62.60
  "R8E"  "T26N"  56.20  62.60  56.20  72.70  66.20  72.70  66.20  62.60
  "R9E"  "T26N"  66.20  62.60  66.20  72.70  76.20  72.70  76.20  62.60
  "R10E" "T26N"  76.20  62.60  76.20  72.70  86.20  72.70  86.20  62.60
  "R11E" "T26N"  86.20  62.60  86.20  72.70  96.20  72.70  96.20  62.60
  "R12E" "T26N"  96.20  62.60  96.20  72.70  106.2  72.70  106.2  62.60
  "R3E"  "T25N"  5.60   52.40  5.60   62.60  15.65  62.60  15.65  52.40
  "R4E"  "T25N"  15.65  52.40  15.65  62.60  25.75  62.60  25.75  52.40
  "R5E"  "T25N"  25.75  52.40  25.75  62.60  36.25  62.60  36.25  52.40
  "R6E"  "T25N"  36.25  52.40  36.25  62.60  46.20  62.60  46.20  52.40
  "R7E"  "T25N"  46.20  52.40  46.20  62.60  56.20  62.60  56.20  52.40
  "R8E"  "T25N"  56.20  52.40  56.20  62.60  66.20  62.60  66.20  52.40
  "R9E"  "T25N"  66.20  52.40  66.20  62.60  76.20  62.60  76.20  52.40
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  "R10E" "T25N"  76.20  52.40  76.20  62.60  86.20  62.60  86.20  52.40
  "R11E" "T25N"  86.20  52.40  86.20  62.60  96.20  62.60  96.20  52.40
  "R12E" "T25N"  96.20  52.40  96.20  62.60  106.2  62.60  106.2  52.40
  "R4E"  "T24N"  15.50  42.25  15.50  52.40  25.55  52.40  25.55  42.25
  "R5E"  "T24N"  25.55  42.25  25.55  52.40  36.15  52.40  36.15  42.25
  "R6E"  "T24N"  36.15  42.25  36.15  52.40  46.00  52.40  46.00  42.25
  "R7E"  "T24N"  46.00  42.25  46.00  52.40  55.90  52.40  55.90  42.25
  "R8E"  "T24N"  55.90  42.25  55.90  52.40  65.80  52.40  65.80  42.25
  "R9E"  "T24N"  65.80  42.25  65.80  52.40  75.80  52.40  75.80  42.25
  "R10E" "T24N"  75.80  42.25  75.80  52.40  85.80  52.40  85.80  42.25
  "R11E" "T24N"  85.80  42.25  85.80  52.40  95.70  52.40  95.70  42.25
  "R12E" "T24N"  95.70  42.25  95.70  52.40  105.7  52.40  105.7  42.25
  "R6E"  "T23N"  36.15  32.20  36.15  42.25  46.00  42.25  46.00  32.20
  "R7E"  "T23N"  46.00  32.20  46.00  42.25  55.90  42.25  55.90  32.20
  "R8E"  "T23N"  55.90  32.20  55.90  42.25  65.80  42.25  65.80  32.20
  "R9E"  "T23N"  65.80  32.20  65.80  42.25  75.80  42.25  75.80  32.20
  "R10E" "T23N"  75.80  32.20  75.80  42.25  85.80  42.25  85.80  32.20
  "R11E" "T23N"  85.80  32.20  85.80  42.25  95.70  42.25  95.70  32.20
  "R12E" "T23N"  95.70  32.20  95.70  42.25  105.7  42.25  105.7  32.20
  "R8E"  "T22N"  55.90  22.10  55.90  32.20  65.80  32.20  65.80  22.10
  "R9E"  "T22N"  65.80  22.10  65.80  32.20  75.80  32.20  75.80  22.10
  "R10E" "T22N"  75.80  22.10  75.80  32.20  85.80  32.20  85.80  22.10
  "R11E" "T22N"  85.80  22.10  85.80  32.20  95.70  32.20  95.70  22.10
  "R12E" "T22N"  95.70  22.10  95.70  32.20  105.7  32.20  105.7  22.10
  "R9E"  "T21N"  65.80  12.00  65.80  22.10  75.80  22.10  75.80  12.00
  "R10E" "T21N"  75.80  12.00  75.80  22.10  85.80  22.10  85.80  12.00
  "R11E" "T21N"  85.80  12.00  85.80  22.10  95.70  22.10  95.70  12.00
  "R12E" "T21N"  95.70  12.00  95.70  22.10  105.7  22.10  105.7  12.00
  "R10E" "T20N"  75.40  2.50   75.40  12.00  85.30  12.00  85.30  2.50
  "R11E" "T20N"  85.30  2.50   85.30  12.00  95.20  12.00  95.20  2.50
  "R12E" "T20N"  95.20  2.50   95.20  12.00  105.2  12.00  105.2  2.50

A.8 Sub-Region File

This data Þle contains eight values which are the x and y coordinates of the four corner points for
an arbitrarily selected rectangular subregion in a study area. 

Columns 1 and 2: The x and y coordinates of the SW corner point of the selected
subregion. 

Columns 3 and 4: The x and y coordinates of the NW corner point of the subregion.

Columns 5 and 6 The x and y coordinates of the NE corner point of the subregion. 

Columns 7 and 8: The x and y coordinates of the SE corner point of the subregion. 
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A printout of the subregion data Þle, Subreg.dat, for a subregion in Osage County, Oklahoma,
follows:

35, 34, 35, 68, 70, 68, 70, 34

A.9 Density File

A density data Þle contains surface lineament or fracture density values section by section for an
individual township or for a whole study area. An extension .den is recommended to designate
this type of data Þle. A typical density data Þle contains three columns of data:

Columns 1 and 2: The x and y coordinates for the center points of all sections within a
township or within a whole study area

Column 3: The corresponding density values

A small portion of a sample density data Þle, Fracture.den, for the surface fracture density
distribution in Osage County, Oklahoma, follows:

     00000065.3667     00000082.0500     000001.4654
     00000065.3667     00000080.3500     000006.5347
     00000065.3667     00000078.6500     000003.8246
     00000065.3667     00000076.9500     000001.1505
     00000065.3667     00000075.2500     000002.1710
     00000065.3667     00000073.5500     000004.1968
     00000063.7000     00000082.0500     000004.4294
     00000063.7000     00000080.3500     000003.5446
     00000063.7000     00000078.6500     000001.6360
     00000063.7000     00000076.9500     000001.6518
     00000063.7000     00000075.2500     000001.8919
     00000063.7000     00000073.5500     000002.9312
     00000062.0334     00000082.0500     000001.9551
     00000062.0334     00000080.3500     000004.4075
     00000062.0334     00000078.6500     000003.4766
     00000062.0334     00000076.9500     000002.0159
     00000062.0334     00000075.2500     000003.2647
     00000062.0334     00000073.5500     000004.3827
     00000060.3667     00000082.0500     000003.8024
     00000060.3667     00000080.3500     000004.2868
     00000060.3667     00000078.6500     000001.1911
     00000060.3667     00000076.9500     000001.9007
     00000060.3667     00000075.2500     000004.6986
     00000060.3667     00000073.5500     000002.3532
     00000058.7000     00000082.0500     000000.8040



133

     00000058.7000     00000080.3500     000002.7643
     00000058.7000     00000078.6500     000002.4993
     00000058.7000     00000076.9500     000001.4080
     00000058.7000     00000075.2500     000003.3763
     00000058.7000     00000073.5500     000004.4164
     00000057.0334     00000082.0500     000001.6954
     00000057.0334     00000080.3500     000002.7142
     00000057.0334     00000078.6500     000003.2484
     00000057.0334     00000076.9500     000005.9098
     00000057.0334     00000075.2500     000002.4699
     00000057.0334     00000073.5500     000003.7962

A.10 Frequency File

Similar to a density data Þle, a frequency data Þle contains surface lineament or fracture
frequency values section by section for an individual township or for a whole study area. An
extension .frq is recommended to designate this type of data Þle. A typical frequency data Þle
contains three columns of data:

Columns 1 and 2: The x and y coordinates for the center points of all sections within a
township or within a whole study area

Column 3: The corresponding frequency values

A small portion of a sample frequency data Þle, Fracture.frq, for the surface fracture frequency
distribution in Osage County, Oklahoma, follows:

     00000045.3709     00000071.8584     2
     00000045.3709     00000070.1750     3
     00000045.3709     00000068.4917     4
     00000045.3709     00000066.8084     8
     00000045.3709     00000065.1250     3
     00000045.3709     00000063.4417     7
     00000043.7125     00000071.8584     1
     00000043.7125     00000070.1750     4
     00000043.7125     00000068.4917     3
     00000043.7125     00000066.8084     4
     00000043.7125     00000065.1250     4
     00000043.7125     00000063.4417     4
     00000042.0542     00000071.8584     2
     00000042.0542     00000070.1750     0
     00000042.0542     00000068.4917     2
     00000042.0542     00000066.8084     4
     00000042.0542     00000065.1250     3
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     00000042.0542     00000063.4417     1
     00000040.3959     00000071.8584     3
     00000040.3959     00000070.1750     3
     00000040.3959     00000068.4917     1
     00000040.3959     00000066.8084     3
     00000040.3959     00000065.1250     2
     00000040.3959     00000063.4417     1
     00000038.7375     00000071.8584     3
     00000038.7375     00000070.1750     3
     00000038.7375     00000068.4917     1
     00000038.7375     00000066.8084     5
     00000038.7375     00000065.1250     10
     00000038.7375     00000063.4417     4
     00000037.0792     00000071.8584     3
     00000037.0792     00000070.1750     0
     00000037.0792     00000068.4917     2
     00000037.0792     00000066.8084     9
     00000037.0792     00000065.1250     10
     00000037.0792     00000063.4417     3

A.11 Orientation File

Similar to a density or a frequency data Þle, an orientation data Þle contains surface lineament or
fracture orientation complication values section by section for an individual township or for a
whole study area. The extension .ORI is recommended to designate this type of data Þle. A
typical orientation data Þle contains three columns of data:

Columns 1 and 2: The x and y coordinates for the center points of all sections within a
township or within a whole study area

Column 3: The corresponding orientation complication values

A small portion of a sample orientation data Þle, Fracture.ori, for the surface fracture frequency
distribution in Osage County, Oklahoma, follows:

     00000045.3709     00000071.8584     000000.1111
     00000045.3709     00000070.1750     000000.1667
     00000045.3709     00000068.4917     000000.1667
     00000045.3709     00000066.8083     000000.2778
     00000045.3709     00000065.1250     000000.1667
     00000045.3709     00000063.4417     000000.2778
     00000043.7125     00000071.8584     000000.0556
     00000043.7125     00000070.1750     000000.1667
     00000043.7125     00000068.4917     000000.1111
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     00000043.7125     00000066.8083     000000.1667
     00000043.7125     00000065.1250     000000.1667
     00000043.7125     00000063.4417     000000.1667
     00000042.0542     00000071.8584     000000.1111
     00000042.0542     00000070.1750     000000.0000
     00000042.0542     00000068.4917     000000.1111
     00000042.0542     00000066.8083     000000.2222
     00000042.0542     00000065.1250     000000.1111
     00000042.0542     00000063.4417     000000.0556
     00000040.3959     00000071.8584     000000.1111
     00000040.3959     00000070.1750     000000.1111
     00000040.3959     00000068.4917     000000.0556
     00000040.3959     00000066.8083     000000.1111
     00000040.3959     00000065.1250     000000.1111
     00000040.3959     00000063.4417     000000.0556
     00000038.7375     00000071.8584     000000.1111
     00000038.7375     00000070.1750     000000.1111
     00000038.7375     00000068.4917     000000.0556
     00000038.7375     00000066.8083     000000.2778
     00000038.7375     00000065.1250     000000.4444
     00000038.7375     00000063.4417     000000.2222
     00000037.0792     00000071.8584     000000.1111
     00000037.0792     00000070.1750     000000.0000
     00000037.0792     00000068.4917     000000.1111
     00000037.0792     00000066.8083     000000.3333
     00000037.0792     00000065.1250     000000.4444
     00000037.0792     00000063.4417     000000.1667
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APPENDIX B
COLORS AND NUMBERS

Color Number

Black 0

Blue 1

Green 2

Cyan 3

Red 4

Magenta 5

Yellow 6

White 7

Gray 8

Light Blue 9

Light Green 10

Light Cyan 11

Light Red 12

Light Magenta 13

Light Yellow 14

Bright White 15




